Updating error

Discussion in 'iPod touch' started by jadphoto, Nov 13, 2007.

  1. jadphoto

    jadphoto New Member

    Joined:
    Oct 25, 2007
    Messages:
    519
    Likes Received:
    5
    So, I have a freshly jailbroken 1.1.1 ipod touch with oktoprep, and i was going to update to 1.1.2 as it is now availible in itunes. SO, i plug in my ipod and press update and itunes says it is downloading 1.1.2 so it can install it on my ipod. But at the end of the download, before it even needs my ipod, it come sup with an error box with error -48.

    Any help?
  2. stinkeye

    stinkeye New Member

    Joined:
    Oct 24, 2007
    Messages:
    191
    Likes Received:
    0
    try completely restoring to 1.1.1, jailbreak, oktoprep, then update to 1.1.2
  3. jadphoto

    jadphoto New Member

    Joined:
    Oct 25, 2007
    Messages:
    519
    Likes Received:
    5
    ok, i just downloaded the 1.1.2 firmware from the forums, adn it seems to have worked!
    im really glad the iphone apps are in installer now too, as the way you used to have to do it was kinda tidious.

Share This Page