Updated iTunes and the "User License Agreement" keeps popping up

Discussion in 'iTunes' started by benzin711, Mar 14, 2009.

  1. benzin711

    benzin711 New Member

    Joined:
    Jan 4, 2008
    Messages:
    423
    Likes Received:
    0
    Device:
    iPod touch
    After installing the new iTunes, every time I close iTunes and reload it, I have to agree with the user license.

    Load itunes>agree to license
    Close itunes
    load itunes>agree to license

    Every time!!!!!! Its annoying!!! Who else is having this? It cannot be normal. No one at the user discussions at the apple site could help me with this. I am thinking its a bug for windows and/or vista users.
  2. iamkewl

    iamkewl Banned

    Joined:
    Nov 9, 2008
    Messages:
    1,924
    Likes Received:
    0
    Maybe iTunes doesn't trust that you read the entire User Agreement.

    Read it.
    ALL of it
  3. Exosion

    Exosion Member

    Joined:
    Nov 4, 2007
    Messages:
    843
    Likes Received:
    7
    Device:
    iPhone 5 (Black)
    LOL I'm sorry that was funny.
  4. *MATT JAM3S*

    *MATT JAM3S* New Member

    Joined:
    Dec 8, 2008
    Messages:
    220
    Likes Received:
    0
    Device:
    2G iPod touch
    Idk why it would do that, just scroll all the way down on the lisence thingie.
  5. mogey16816

    mogey16816 New Member

    Joined:
    Aug 2, 2008
    Messages:
    152
    Likes Received:
    0
    Device:
    iPod touch
    Did you restart your computer? Itunes won't open unless you do.
  6. benzin711

    benzin711 New Member

    Joined:
    Jan 4, 2008
    Messages:
    423
    Likes Received:
    0
    Device:
    iPod touch
    restarted computer, "read" the agreement, scrolled all the way down, uninstalled itunes...nothing
  7. pdpjp64

    pdpjp64 New Member

    Joined:
    Feb 18, 2010
    Messages:
    2
    Likes Received:
    0
    Device:
    iPod touch
    Under Windows 7
    1) I found that I did not have rights to any of the apple folders under
    C:\Users\username\AppData\Roaming
    C:\Users\username\AppData\local
    Took ownership of the folders and then added SYSTEM & ADMINISTRATOR groups with FULL CONTROL access.

    2) Located a file called itunes.exe.plist and renamed it to itunes.exe.old
    (Found mine under C:\Users\username\AppData\Roaming\Apple Computer\Preferences)

    3) Launched Itunes and accepted the aggreement

    4) Shut itunes, relaunched and the agreement did not reapear.

    5) Renamed the above file back to itunes.exe.plist and itunes no longer prompts for a license.
  8. arrdam

    arrdam New Member

    Joined:
    Aug 10, 2010
    Messages:
    1
    Likes Received:
    0
    I signed up to this site to confirm that this does work for Windows 7. Finally got rid of that annoying thing!

Share This Page