Update to 3.0 yields some bugs...

Discussion in 'iPhone' started by tlazzari, Jun 18, 2009.

  1. tlazzari

    tlazzari Member

    Joined:
    Nov 29, 2007
    Messages:
    40
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    I just updated my 3G from a jailbroken 2.2.1 to 3.0. The update was a success but it has left me without a settings app! Also, many apps are missing from Springboard and my custom carrier logo is still present! It looks like I may have a partially jailbroken / buggy iPhone 3G 3.0.

    Thoughts?

    I don't really mind the bugs, at this point. This thread hopefully adds more info for the hard working developers.

    Please Register or Log in to view images

  2. ZombieKiller

    ZombieKiller Banned

    Joined:
    Oct 21, 2007
    Messages:
    3,740
    Likes Received:
    30
    Device:
    iPhone 3G (White)
    You forgot to unhide it while you were on 2.2.1... so your going to have to restore.

    Its not a bug, its just your settings getting transfered to 3.0
  3. tlazzari

    tlazzari Member

    Joined:
    Nov 29, 2007
    Messages:
    40
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    Thanks for the thoughts. Settings was never hidden on my iPhone. I had it in a categories folder... and in Stacks... would that hide it on 3.0?
  4. ipodtouchmeQQ

    ipodtouchmeQQ New Member

    Joined:
    Feb 5, 2009
    Messages:
    40
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    i still got numeric wifi and % battery

    Please Register or Log in to view images



    and i got reflective dock xD
  5. Jeffy

    Jeffy New Member

    Joined:
    Oct 16, 2007
    Messages:
    47
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    YUP! You're gonna have to restore it to factory settings, and not from Back-Up. That's the only way to get it back that I'm aware of.

    Somebody correct me if I'm wrong.

Share This Page