Update problem

Discussion in 'iPod touch 1.1.4 Jailbreak' started by AntiEskimoChris, Apr 26, 2008.

  1. AntiEskimoChris

    AntiEskimoChris New Member

    Joined:
    Apr 23, 2008
    Messages:
    9
    Likes Received:
    0
    Ok, I go to installer, and it says I have 6 updates. Here are the updates.

    OpenSSH Version 4.6p1-2
    OpenSSH Version 4.6p1-2
    OpenSSH Version 4.6p1-2
    Pianist Version 1.0.0
    Installer Version 3.0
    BSD Subsystem Version 2.0

    When I click on update all, it says "Error Package download failed!"

    How do I fix this? I have restarted my iPod and tried a couple different things, but I can't figure it out.
  2. Chucky102

    Chucky102 Well-Known Member

    Joined:
    Nov 23, 2007
    Messages:
    3,555
    Likes Received:
    66
    Device:
    iPhone 5 (Black)
    most likely the repo is down
  3. AntiEskimoChris

    AntiEskimoChris New Member

    Joined:
    Apr 23, 2008
    Messages:
    9
    Likes Received:
    0
    What is repo and how do I fix it? It hasn't been working for like 2 days.
  4. Chucky102

    Chucky102 Well-Known Member

    Joined:
    Nov 23, 2007
    Messages:
    3,555
    Likes Received:
    66
    Device:
    iPhone 5 (Black)
    repo = repository...which is where you get the sources...

    its like an online list of things that you can download, and if the site is down, the repo is too....sorry, i can't explain it more clear
  5. AntiEskimoChris

    AntiEskimoChris New Member

    Joined:
    Apr 23, 2008
    Messages:
    9
    Likes Received:
    0
    Well is there anything I can do to fix it? I can't download any other apps either.
  6. Chucky102

    Chucky102 Well-Known Member

    Joined:
    Nov 23, 2007
    Messages:
    3,555
    Likes Received:
    66
    Device:
    iPhone 5 (Black)
    not really, but search it, I think is saw a way to fix it..just search and you'll find it..sometimes just restarting the ipod works
  7. AntiEskimoChris

    AntiEskimoChris New Member

    Joined:
    Apr 23, 2008
    Messages:
    9
    Likes Received:
    0
    I have already restarted my ipod several times...GRRRR.
  8. thomasw4138

    thomasw4138 New Member

    Joined:
    Feb 8, 2008
    Messages:
    304
    Likes Received:
    3
    Device:
    iPhone 3GS (White)
    just refresh your sources.
  9. 10teamb

    10teamb New Member

    Joined:
    Apr 27, 2008
    Messages:
    8
    Likes Received:
    0
    i have the same thing except i only have
    -BSD Subsystem Version 2.0
    -Contrasense 1.6p-1

    i can update contrasense fine (it's a car tilty game), but it gives me another update to contrasense 1.6. it won't let me update BSD either.
  10. wrestler1256

    wrestler1256 New Member

    Joined:
    Dec 29, 2007
    Messages:
    205
    Likes Received:
    0
    Device:
    iPod touch
    are you connected to wifi

Share This Page