update in installer

Discussion in 'iPod touch 1.1.3 Installer.app' started by aranguren, Feb 1, 2008.

  1. aranguren

    aranguren New Member

    Joined:
    Dec 6, 2007
    Messages:
    22
    Likes Received:
    0
    Hello guys, I've upgraded my ipod to 1.1.3 with the official upgrader from dev team, everything works great, but now I have an update on the installer for that, it's called official dev team upgrader 1.1.3-2 and when I try to update it says that I need 1.1.2 for it, what should I do? go back all the way and re-upgrade with this new version? or leave it alone and nevermind about the annoying badge telling me about it?

Share This Page