Untethered jailbreak ruins motion sensor

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by Noogah, Mar 15, 2009.

  1. Noogah

    Noogah Active Member

    Joined:
    Feb 6, 2009
    Messages:
    245
    Likes Received:
    39
    My motion sensor doesn't seem to be working ever since I applied the untethered jailbreak...anybody know how to fix this?
  2. Man696

    Man696 Member

    Joined:
    Jan 9, 2009
    Messages:
    274
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    Mine works fine. Try to reboot and if that dosen't work do a restore and re-jailbreak.
  3. Tavis_C

    Tavis_C Member

    Joined:
    Feb 15, 2009
    Messages:
    78
    Likes Received:
    1
    Device:
    2G iPod touch
    Do what Man said. Mine is working fine too, and if the JB disabled the sensor, we'd have heard about it long ago, and from a lot more people than just you. Restore and re-jailbreak, that should fix it.
  4. Alok

    Alok New Member

    Joined:
    Jan 13, 2009
    Messages:
    1,337
    Likes Received:
    0
    Device:
    2G iPod touch
    ^Yea, restore, rejb, and if it still doesnt work, restore to original and exchange it for a new one @ apple
  5. Ryan

    Ryan Well-Known Member

    Joined:
    Jan 19, 2008
    Messages:
    4,129
    Likes Received:
    28
    Device:
    Nexus 4
    Jailbreak dosnt touch the hardware, in terms of motion sensor. Either a hardware fault or just something else. Restore and try with non jailbroken firmware, if it still dosnt work then get a new one. But remember to clear the setnv stuff

    Please Register or Log in to view images

  6. Noogah

    Noogah Active Member

    Joined:
    Feb 6, 2009
    Messages:
    245
    Likes Received:
    39
    Okay man. Thanks!
  7. iCrap

    iCrap Active Member

    Joined:
    Jan 4, 2009
    Messages:
    2,639
    Likes Received:
    4
    Device:
    iPhone 4 (Black)
    Lol motion sensor (Accelerometer)

    Reboot

    Please Register or Log in to view images

Share This Page