Unsure wat do do....

Discussion in 'iPod touch' started by bigpapai, Jul 12, 2008.

  1. bigpapai

    bigpapai New Member

    Joined:
    May 6, 2008
    Messages:
    10
    Likes Received:
    0
    currently i have a jailbroken ipod. but now i am unsure if i still want it. i dont know if i would rather use the app store or just stick wit the installer.......

    ...any one have any thoughts? i need some help with this
  2. kurtisboyd

    kurtisboyd Member

    Joined:
    Oct 20, 2007
    Messages:
    610
    Likes Received:
    7
    Device:
    iPhone 4 (Black)
    There are quite a few opinion threads around if you want to search for them...

    Otherwise, in my opinion, you should stay on a jailbroken firmware...
    I'm on 2.0 and I think jailbrake was so much better...
  3. ThatWasOffTheHook

    ThatWasOffTheHook New Member

    Joined:
    Feb 17, 2008
    Messages:
    153
    Likes Received:
    0
    Device:
    iPod touch
    i personally think you should hold off on updating to 2.0 until its pwnable, because the apps in appstore cost money and the ones that are free can be gotten on Installer.
  4. darthwouter

    darthwouter New Member

    Joined:
    Jun 19, 2008
    Messages:
    73
    Likes Received:
    0
    2.0 is pwnable u just cant run any jailbroken apps on it cause they dont fit the frame work

Share This Page