unmet dependencies error in Cyndia

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by hkkkkkkp, Nov 23, 2008.

  1. hkkkkkkp

    hkkkkkkp New Member

    Joined:
    Sep 18, 2007
    Messages:
    14
    Likes Received:
    0
    unmet dependencies error in Cydia

    i got a unmet dependencies error trying to install wifitoggle in Cydia after jailbreaking 2.2 with pwnage, anyone know why? thanx.....
  2. Baggy Spandex

    Baggy Spandex Active Member

    Joined:
    Apr 27, 2008
    Messages:
    1,274
    Likes Received:
    14
    Device:
    iPad 2 (White)
    what is cyndia? where do i get it?
  3. unknown v2

    unknown v2 New Member

    Joined:
    Jun 6, 2008
    Messages:
    29
    Likes Received:
    0
    Device:
    iPod touch
    Does being an asshole help him at all?
  4. Joe Rossignol

    Joe Rossignol Community Manager Staff Member

    Joined:
    Jan 9, 2008
    Messages:
    11,500
    Likes Received:
    1,268
    Device:
    iPhone 5 (Black)
    You know his point; don't be sarcastic.
  5. pedrohbr

    pedrohbr New Member

    Joined:
    May 26, 2008
    Messages:
    47
    Likes Received:
    0
    Same error here.
    Installing wifitoggle with "dpkg -i" I saw a message that the package is not compatible with iPhone Firmware 2.2.

    So, we have to wait a newer release.
  6. dane510

    dane510 New Member

    Joined:
    Oct 3, 2008
    Messages:
    6
    Likes Received:
    0
    any other 1-touch wifi toggler out there?
  7. rodfeli

    rodfeli New Member

    Joined:
    Sep 23, 2008
    Messages:
    8
    Likes Received:
    0
    Device:
    iPod touch
    Same Problem Here... Waiting for new wifitoggle version...

Share This Page