Unlocked 1st Gen iPhone problems.

Discussion in 'iPhone' started by tikiman11, Aug 10, 2009.

  1. tikiman11

    tikiman11 New Member

    Joined:
    Jan 13, 2008
    Messages:
    26
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
    So my brother's girlfriend came to me with her friend's old iPhone. She wanted to use it so I went through Redsn0w and unlocked it without Cydia/Icy; it would more than likely confuse her. Initially, the unlock went fine until she later plugged in the phone into the computer to add music, etc.. She can still make calls and texts, but often she get's 5/6 texts that are post-marked an hour or so back. I've tried resolving it by taking it back through Redsn0w several times, but the problem still pops up. Now I know that for a T-Mobile user you are advised to disable 3G on the iPhone, but she is an AT&T customer.

    Any help would be greatly appreciated as I have run out of possible options, as far as my knowledge reaches.
  2. SmoothTroopa

    SmoothTroopa Member

    Joined:
    Mar 14, 2008
    Messages:
    949
    Likes Received:
    1
    Device:
    iPad 2 (Black)
    why peopple, why do you do things you shouldn't? Did you read the forums?
    apparently you didnt so here's what you did wrong:
    redsn0w is only i repeat ONLY for ipod touch 2g and iphone 3gs. use QUIKPWN. and later on read some info about the things you do before you do them.
  3. Geo411m

    Geo411m Member

    Joined:
    Jun 14, 2008
    Messages:
    182
    Likes Received:
    2
    Device:
    iPhone 4S (Black)
    Sorry Smooth but you are wrong not tikiman. redsn0w DOES work for the first gen iPhone and iPod touch. I've used it fine on both my first gen iPhones as well as both my first and second gen ipod touches. (I know, I'm a Apple whore)

    Sorry Tiki, I'm not sure what your problem is. It seems like you didn't do anything wrong to me.
  4. SmoothTroopa

    SmoothTroopa Member

    Joined:
    Mar 14, 2008
    Messages:
    949
    Likes Received:
    1
    Device:
    iPad 2 (Black)
    epic fail for me. i didn't yet install 3.0 on mah phone so i didn't knew. thanks for the correction

Share This Page