"Unknown File" BEFORE pwning

Discussion in 'Pwnage and Winpwn Discussions' started by d00m42, May 30, 2008.

  1. d00m42

    d00m42 Member

    Joined:
    Nov 11, 2007
    Messages:
    562
    Likes Received:
    0
    I was following the guide in this section of the forum, and when I picked my 1.1.4 firmware file (same one i restored with) after clicking the browse .ipsw button, I get an Unknown File: message... Anyone have any idea how to fix it? This is what it looks like:

    Please Register or Log in to view images

  2. x6blues

    x6blues New Member

    Joined:
    Dec 13, 2007
    Messages:
    2,879
    Likes Received:
    113
    If it is a custom firmware then it will not be recognized, you need a clean 1.1.4 firmware which you can get here
  3. d00m42

    d00m42 Member

    Joined:
    Nov 11, 2007
    Messages:
    562
    Likes Received:
    0
    I will try that firmware, but this one is not custom, seeing I can't even get past the pwning process because this happens BEFORE everything lol
  4. x6blues

    x6blues New Member

    Joined:
    Dec 13, 2007
    Messages:
    2,879
    Likes Received:
    113
    Well, just download another from above and see if it works. Sometimes the program can be picky

    Please Register or Log in to view images

  5. d00m42

    d00m42 Member

    Joined:
    Nov 11, 2007
    Messages:
    562
    Likes Received:
    0
    No cigar... I tried the fresh file you gave me the link to, and I still have the exact same error... anyone else have ideas?...please??! I really want to try out pwnage
  6. d00m42

    d00m42 Member

    Joined:
    Nov 11, 2007
    Messages:
    562
    Likes Received:
    0
    : ( does someone know? I have been searching for a solution and I don't know anyone else who has this error without using custom firmwares!
  7. micaheljcaboose

    micaheljcaboose Well-Known Member

    Joined:
    Jan 20, 2008
    Messages:
    1,855
    Likes Received:
    82
    Try uninstalling winpwn and reinstalling it. Thats all I can think of.
  8. d00m42

    d00m42 Member

    Joined:
    Nov 11, 2007
    Messages:
    562
    Likes Received:
    0
    Nope.. still no success with uninstalling and reinstalling winpwn.
  9. x6blues

    x6blues New Member

    Joined:
    Dec 13, 2007
    Messages:
    2,879
    Likes Received:
    113
    I did have to do this once with my iPod. Just to let it sit, restart your comp/leave it off for awhile and do the same with the iPod. Sometimes you just have to let it sit and it may work.

    If you do this and it still doesn't work, then I'd just recommend going to the IRC for WinPwn and see if he knows the solution.
  10. d00m42

    d00m42 Member

    Joined:
    Nov 11, 2007
    Messages:
    562
    Likes Received:
    0
    I guess I'll try that, I'm going to bed. Goodnight

Share This Page