Uninstalled some apps and now my Ipod crashes to home screen every second

Discussion in 'iPod touch' started by BumontheRun, Jan 7, 2008.

  1. BumontheRun

    BumontheRun New Member

    Joined:
    Jan 7, 2008
    Messages:
    3
    Likes Received:
    0
    (Solved)Uninstalled some apps and now my Ipod crashes to home screen every second

    I removed some apps today and after uninstalling and going to the home screen it wont stop the 'refresh' part. It will load then bring up the icons for 1 second, then reload again. I did a restore and it still continues to do it. Powered off(holding sleep+ home buttons) and it still reloads when it comes back on. I can't press any buttons because it goes back to refreshing.

    The apps I removed were the apple mail, tunewiki, and I updated community sources. Any help on getting my ipod back to normal?

    Thanks
  2. racedude

    racedude New Member

    Joined:
    Nov 23, 2007
    Messages:
    108
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Did you restore the software? Because from your post you only hard-reset it. In order to restore it, hold down the sleep/wake button and the home button for 25 seconds. It will then ask you to plug it into iTunes. iTunes will then see that your iPod is in recovery mode and tells you that you must restore. Then follow the steps and then re-jailbreak your iPod.

    Good luck!
    Kyle
  3. BumontheRun

    BumontheRun New Member

    Joined:
    Jan 7, 2008
    Messages:
    3
    Likes Received:
    0
    yea i did the restore where it makes you plug it into itunes, still has the same problem.
    edit: also it showed the refreshing/loading whatever you call it while the connect to itunes picture was displayed.
  4. BumontheRun

    BumontheRun New Member

    Joined:
    Jan 7, 2008
    Messages:
    3
    Likes Received:
    0
    Solved my problem.

    It seems that when I hooked my ipod up and itunes started to sync it, it had taken whatever the problem was and saved it to my ipod profile. So when I restored it, when I selected my saved ipod it brought the problem back. Did the restore again(after battling the 1604 error) as a new ipod and now it works... Still not sure what caused it though.

    Thanks for the help racedude, and thanks to anyone who thought of helping.

Share This Page