Uninstalled 5 Icon Dock, now constantly rebooting

Discussion in 'iPod touch' started by Elnerdodegeek, Apr 15, 2010.

  1. Elnerdodegeek

    Elnerdodegeek New Member

    Joined:
    Apr 15, 2010
    Messages:
    1
    Likes Received:
    0
    Hey,

    I have a 1st Gen iTouch running 3.1.2. I jailbroke it with redsn0w, and installed Cydia, later manually installing Icy on my own.

    I installed 5 icon dock a while back, and recently wanted to switch to Infinidock. When I tried to install Infinidock, it said it was interfering with the 5ID package and aborted the install. So I went to uninstall 5ID; I had 4 icons on my dock.

    I went into Icy and told it to uninstall it; a short time into the uninstall, it came up with a critical error. It said the uninstall failed, but when the uninstall screen flipped back around, the package wasn't in the installed list anymore. I realized it was probably running 5ID, and couldn't really uninstall it because of that. So I attempted to switch to safe mode (I don't remember the name of the app; it's some sort of Bossprefs replacement which you slide your finger along the status bar and it brings down a window with toggles and power options). It just brought up the spinning wheel like it was respringing, the wheel froze, another appeared over it, and when it stopped, I was exactly where I had left springboard. So I tried a reboot, and that's where the real problems started. Every time it gets close to the end of the boot, it brings up the spinning wheel, it freezes eventually, another wheel appears on top of it and spins for a while... then the power just cuts and it reboots. Currently I'm letting it do it's thing until the battery dies and seeing if that helps me at all.

    Now, I know how to set the iTouch into restore mode, etc.; I'm just writing to ask, is there a way I can get it out of this without having to restore it? I'd REALLY prefer to not have to do that, especially in the middle of the week.

    Thank you.
  2. Nebo52

    Nebo52 Guest

    Me too

    different situation but my ipod touch keeps restarting and the booting takes all the battery out so i cant ever finish the cycle

Share This Page