Unbrick a PSOD 3.0 (Yes I searched)?

Discussion in 'iPod touch Firmware 3.0' started by TheCheeks, Apr 29, 2009.

  1. TheCheeks

    TheCheeks New Member

    Joined:
    Feb 1, 2009
    Messages:
    6
    Likes Received:
    0
    Disclaimer: Yes I searched. Yes I know you need to be a Dev. My friend found the 3.0 IPSW and thought he could just throw it on.

    So he tried to put 3.0 on his iPhone and got the PSOD. However doing a forced Restore only brings up an error. His error code (from iTunes or Quickpwn, not sure) was 0xe8000006b.

    WTF? I've been able to force restore my Touch multiple times, why is he having problems restoring? He even jumped back down to iTunes 8.1, trying to use 2.2.1.

    Any ideas?
  2. shiben589

    shiben589 Member

    Joined:
    Feb 9, 2008
    Messages:
    932
    Likes Received:
    1
    Device:
    2G iPod touch
    *sigh* has he gone into dfu?
    if he "cant" i suggest u do it for him, as all ipods are fully capable of it, no matter how messed up their software

    DFU, shift restore (option restore on mac), ur done
    also, tell ur friend that he should learn to read, its all over the web that the new itunes checks rigorously
  3. David.

    David. Active Member

    Joined:
    Feb 24, 2009
    Messages:
    2,565
    Likes Received:
    1
    Device:
    4G iPod touch
    Yea, maybe if he registered TO BE a Dev, he might not have got it.I don't think there is any fix.
  4. TheCheeks

    TheCheeks New Member

    Joined:
    Feb 1, 2009
    Messages:
    6
    Likes Received:
    0
    Already told him how to get into DFU, Restore starts then he gets that error. When I did my Touch I'm pretty sure I couldn't restore for some reason, but then somehow got it wiped clean. I don't know why it's not accepting the old IPSW.

    Even if Apple is preventing non-Devs from installing 3.0, why the hell would DFU Mode not accept an old firmware?
  5. shiben589

    shiben589 Member

    Joined:
    Feb 9, 2008
    Messages:
    932
    Likes Received:
    1
    Device:
    2G iPod touch
    it wouldnt, but itunes 8.2 would
    tell him to completely uninstall itunes and reinstall 8.1.1
    otherwise he will not be able to downgrade, even with dfu
  6. TheCheeks

    TheCheeks New Member

    Joined:
    Feb 1, 2009
    Messages:
    6
    Likes Received:
    0
    That's what I was thinking, however he tried everything he could on both 8.2 and 8.1.

    Honestly it makes no sense, and if you guys don't have anymore ideas or tricks, I'll have him bring it to me tomorrow.
  7. shiben589

    shiben589 Member

    Joined:
    Feb 9, 2008
    Messages:
    932
    Likes Received:
    1
    Device:
    2G iPod touch
    wait...what error is he getting? not the code, the error number
  8. ryanangus

    ryanangus Active Member

    Joined:
    Oct 5, 2008
    Messages:
    1,609
    Likes Received:
    0
    When I was playing around for a bit, I got PSOD too. I just killed iTunes, turned off the device, then put it in DFU mode.

    Also try undoing the "trick" to get 3.0 betas to work without a dev account, Apple probably smartened themselves up towards that

    Please Register or Log in to view images

  9. leadergo

    leadergo Active Member

    Joined:
    Aug 2, 2008
    Messages:
    2,384
    Likes Received:
    6
    try using another user account on the computer and another USB port. that will most likely work.
  10. Steaps

    Steaps New Member

    Joined:
    Oct 24, 2007
    Messages:
    5,074
    Likes Received:
    41
    Device:
    iPod touch
    I got PSoD and restored to 2.2.1 on windows just fine.

Share This Page