Unbareably Slow....1.1.4?

Discussion in 'iPod touch' started by Nickll9009, May 17, 2008.

  1. Nickll9009

    Nickll9009 New Member

    Joined:
    Sep 19, 2007
    Messages:
    1,367
    Likes Received:
    8
    Device:
    iPod touch
    So a little while ago I had to restore my nice 1.1.4 because of some small mistake. So I restored, set it up as a new iPod and everything seemed OK- So I used iLibertyX to jailbreak it and updated installer. I opened the new installer and everything was slow, and I mean SLOW! The app wouldnt quit so I had to force reboot my iPod. So then whenver I went to use an app it would open, and I could use it for 5-10 seconds, then it would freeze, and I would have to force reboot my iPod, because the app wouldnt quit. So I put my iPod in restore mode and restored to 1.1.4 again, followed the same process and the samething happened! SO far I have restored 8 times to 1.1.4 and have tried 4 different jailbreaking methods, all with the same result! I thought maybe I had gotten a bad IPSW, so I downloaded it again and the same thing happened. Any ideas?
  2. Nickll9009

    Nickll9009 New Member

    Joined:
    Sep 19, 2007
    Messages:
    1,367
    Likes Received:
    8
    Device:
    iPod touch
  3. ndsilcock

    ndsilcock Member

    Joined:
    Apr 3, 2008
    Messages:
    132
    Likes Received:
    0
    Device:
    iPod touch
    Did you forget to set auto-lock to never before jailbreaking?
  4. Nickll9009

    Nickll9009 New Member

    Joined:
    Sep 19, 2007
    Messages:
    1,367
    Likes Received:
    8
    Device:
    iPod touch
    no it was set.. what does that have to do with it being slow?

Share This Page