Unable to upgrade to 2.0 or restore to previous FW.

Discussion in 'iPod touch Firmware 2.X' started by Spookyjim, Jul 30, 2008.

  1. Spookyjim

    Spookyjim New Member

    Jul 30, 2008
    Likes Received:
    Before anyone flames me with "search the forum," I have been searching this and other forums for days...I've tried absolutely everything I've read, and I'm still up crap creek.

    I had an iPod touch with a jailbroken 1.1.4. Everything was going fine until I wanted to upgrade to 2.0. I installed iTunes 7.7 and bought the upgrade. While it was attempting to upgrade, I got the dreaded "Jim's iPod could not be restored due to an unknown error (160#)." I rebooted it and tried to restore, but same problem. Tried it 5 more times, same problem. Uninstalled iTunes, Apple Mobile Device service, Bonjour server, and deleted everything Apple/iTunes related (on a PC) and then reinstalled 7.7...same problem.

    I then went to the Internets. I put the iPod in DFU mode and tried installing 1.1.1, 1.1.2, 1.1.4, and 1.1.5, with no joy...same errors. I used iBrickr...screen went green (bad). I attempted tp installed the 1.1.2(?) within iBrickr and it again failed. Yet after I did that, I was able to manually restore to 1.1.4.

    From this point, I still couldn't upgrade to 2.0. I continue to get the same error, and every time I try to upgrade, it locks my iPod in recovery mode and I'm forced to use ZiPhone to get it out. I also attempted to try this on another computer, with no previous iTunes installed, and same exact error. I even attempted to manually apply 2.0 FW and a PWNed 2.0 FW, with no luck on either...same error.

    So I've literally tried everything I've read. What other options do I have to upgrade, or restore to another FW? It seems like I have functionality when I put it in normal mode via ZiPhone, but after that I can't do anything...downgrade, upgrade, jailbreak, nothing. I'm not able to take it to an Apple store, because I'm in the military overseas and I can't get to one.

    So...does anyone have any other ideas, or some some obvious technique I missed?

    EDIT: I found the Apple docs page on the error I was receiving, and did the "create a new user" step, which at least let me restore...but only to 1.1.5. Any other ideas on how to upgrade to 2.0?
  2. hiflyer

    hiflyer Guest

    If you are now operational with 1.1.5. Try a DFU restore to 2.0.
    Be sure you are in DFU (no icons showing at all...just a black screen)
  3. godsten

    godsten New Member

    Jan 15, 2008
    Likes Received:
    how do you get into dfu, i used ziphone but that only seemed to get me into recovery. I am having the exact same issue as this guy so i know it is super frustrating.

Share This Page