Unable to save my shsh

Discussion in 'iPod touch' started by fhk_kz5, Sep 24, 2010.

  1. fhk_kz5

    fhk_kz5 New Member

    Joined:
    May 3, 2010
    Messages:
    136
    Likes Received:
    0
    Device:
    3G iPod touch
    Hi,
    I want to upgrade my iPod 3.1.3 to 4.0 but i am scared of doing so as people say you need to save shsh first so i tried to save my shsh with autoshsh but it gave me error could not save shsh for this model/version.Then i tried with umbrella but that too gave me same error.Help me plz i don't know what i am doing wrong.And also help me in upgrading to 4.0 as my itunes show there is an update of 4.01 but if i do that i wont be able to jailbreak right? please help.
    Thank You.

    Please Register or Log in to view images


    ------------------double post merged------------------
    Somebody help?
    ------------------double post merged------------------
    Somebody help?
  2. sPod

    sPod Member

    Joined:
    Apr 5, 2010
    Messages:
    383
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    ya know that cydia can do that. when you first jailbroke it and open up cydia, it asks you if "make my life easier"
  3. austinmartin

    austinmartin New Member

    Joined:
    Sep 1, 2010
    Messages:
    56
    Likes Received:
    0
    Device:
    3G iPod touch
    If you don't have the shsh's saved before now, you cannot get them.

    Is your device already jailbroken? If so, you can load Cydia and see if it has got your shsh files on its server.

    If not, you can only upgrade to 4.1
  4. fhk_kz5

    fhk_kz5 New Member

    Joined:
    May 3, 2010
    Messages:
    136
    Likes Received:
    0
    Device:
    3G iPod touch
    I see this on homepage of cydia

    Please Register or Log in to view images


    When i go to "upgrading to 4.02? Read this" link i see this

    Please Register or Log in to view images


    So what should i do now?
  5. austinmartin

    austinmartin New Member

    Joined:
    Sep 1, 2010
    Messages:
    56
    Likes Received:
    0
    Device:
    3G iPod touch
    when you run tiny umbrella, and push save my shsh, what error are you getting?

    You appear to have shsh files for 4.0, 4.02, and 4.1 on Cydias servers, so tiny umbrella should be able to grab them.

    You can't grab them for your current version 3.1.2 because when you jailbroke, apple was no longer signing them. So if you move to 4.0, you won't be able to go back.
  6. fhk_kz5

    fhk_kz5 New Member

    Joined:
    May 3, 2010
    Messages:
    136
    Likes Received:
    0
    Device:
    3G iPod touch
    I don't want to go back but is it safe upgrading to 4.1? Because i don't have shsh blobs of my current 3.1.3 OS.
  7. sdettmer

    sdettmer New Member

    Joined:
    Sep 2, 2010
    Messages:
    111
    Likes Received:
    0
    you can install umbrella and save shsh files from it from version IOS 4.0 or else. You need the original firmware on file on your computer to restore with shift/restore. Umbrella have to run when doing that.
  8. fhk_kz5

    fhk_kz5 New Member

    Joined:
    May 3, 2010
    Messages:
    136
    Likes Received:
    0
    Device:
    3G iPod touch
    ^I get error unable to save shsh for this model/version:sorry. I think i can't save my 3.1.3 shsh as apple has stopped signing it.
  9. dannaz94

    dannaz94 Member

    Joined:
    Dec 27, 2009
    Messages:
    215
    Likes Received:
    0
    Device:
    3G iPod touch
    yeh it should be safe because you can downgrade to 4.0 if need be.
  10. fhk_kz5

    fhk_kz5 New Member

    Joined:
    May 3, 2010
    Messages:
    136
    Likes Received:
    0
    Device:
    3G iPod touch
    ^how would i be able to downgrade?

Share This Page