Unable to rollback my Firmware

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by KStarfire, Feb 6, 2008.

  1. KStarfire

    KStarfire New Member

    Joined:
    Oct 16, 2007
    Messages:
    71
    Likes Received:
    1
    I've downloaded the 1.1.1 AND the 1.1.2 firmware from various sources these forums seem to trust, yet every time I try to rollback using the shift+restore method and then navigating to the appropriate file, it bricks my ipod until I tell it to use the 1.1.3 file. It tells me "unable to restore your ipod. An unknown error occured (1)."

    Any thoughts?
  2. jfb392

    jfb392 New Member

    Joined:
    Oct 20, 2007
    Messages:
    2,512
    Likes Received:
    21
    Device:
    iPod touch
    I tried to help someone jailbreak their iPod and this happened too, but I didn't know how to explain it.

    They were in DFU mode too..
  3. Mattradickal

    Mattradickal New Member

    Joined:
    Nov 20, 2007
    Messages:
    14
    Likes Received:
    0
    I had to use iPHUC to get it to work. I don't have a link or anything, but search for that.
  4. link_08

    link_08 New Member

    Joined:
    Jan 16, 2008
    Messages:
    335
    Likes Received:
    4
  5. ryusamus

    ryusamus New Member

    Joined:
    Oct 14, 2007
    Messages:
    1
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    Sounds like you need to go into recovery mode first.

    Power off your ipod, and then to power on, hold the power button and the home button at the same time, when the apple logo appears, let go of the power button but keep holding the home button until your ipod screen loads to recovery mode (picture showing the cable and the itunes logo).

    After this, connect to your computer, shift-restore and you should be good.
  6. Led

    Led Banned

    Joined:
    Jan 27, 2008
    Messages:
    1,975
    Likes Received:
    1
    I had the same problem but finally got it to work. You need to make sure you are restoring the IPOD firmwire 1.1.1. I was using the iphone firmwire 1.1.1 and got the same error. On ipodtouchmaster's youtube video "how to downgrade from 1.1.2 to 1.1.1" it has a link to the ipod firmwire. Hope this helps!
  7. DPat

    DPat New Member

    Joined:
    Feb 5, 2008
    Messages:
    7
    Likes Received:
    0
  8. AlliPodHax

    AlliPodHax New Member

    Joined:
    Sep 16, 2007
    Messages:
    698
    Likes Received:
    60
    Device:
    iPhone 3GS (Black)
    i dont think you need 7.5, just do a force restore as the dude said up there, then it should work with all versions of itunes, but just search it in google. you'll find it pretty fast, just search for itunes 7.5 and use a mirrored download.

    Cheers,
    Ben.
  9. DPat

    DPat New Member

    Joined:
    Feb 5, 2008
    Messages:
    7
    Likes Received:
    0
    I have Itunes 7.5 and i have the Ipod 1.1.1 and it still doesnt work!!

    Please Register or Log in to view images

  10. KStarfire

    KStarfire New Member

    Joined:
    Oct 16, 2007
    Messages:
    71
    Likes Received:
    1
    I did that. It didn't work. Should I just wait until the SDK and the official jailbreak?

Share This Page