Unable to JB 1.1.3 using iBrickr

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by hansolos, Jan 26, 2008.

  1. hansolos

    hansolos New Member

    Joined:
    Jan 15, 2008
    Messages:
    13
    Likes Received:
    0
    I've gone through the enitre process twice. I've restored back to a clean 1.1.1 -> jailbreakme.com -> oktoprep -> upgrade 1.1.2 -> ran jailbreak 1.1.2 w/SSH install. 1.1.2 works just like it always has with installer. Run the ibrickr which says I have a 1.1.2 JB iPhone(iPod). Runs through the whole thing, download firmware from Apple, says all done ready to go at the end. Open ipod and it's still 1.1.2 JB, reboot still 1.1.2 JB. I don't get it... I'm using default everything, leaving default password of alpine during 1.1.2 jailbreak.
    Anyone else experince this issue?
  2. iatealitlebabie

    iatealitlebabie New Member

    Joined:
    Dec 8, 2007
    Messages:
    354
    Likes Received:
    1
    did you read the last step? it says go into installer and install 113softupdate?

    read over the link in my sig... should get u in the right direction
  3. kabirdasji

    kabirdasji New Member

    Joined:
    Jan 13, 2008
    Messages:
    73
    Likes Received:
    0
    hey i got the same problem but i cannot find the 113 upgade in the installer cause my installer is unable to refresh
    got any ideas?
  4. hansolos

    hansolos New Member

    Joined:
    Jan 15, 2008
    Messages:
    13
    Likes Received:
    0
    I did go into installed, but I only see BSD Subsytem under Recent Packages. That is why I thought there was something wrong. I looked through all packages and didn't see anything about 1.1.3 softupdate

Share This Page