Unable to jailbreak using redsn0w 0.3

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by smsmasters, Jun 2, 2009.

  1. smsmasters

    smsmasters New Member

    Joined:
    Jun 2, 2009
    Messages:
    4
    Likes Received:
    0
    iPod Touch 2nd gen. 2.2.1 (freshly restored firmware using iTunes beforehand)
    Windows Vista x64 SP2

    I always get stuck at this error using redsn0w 0.3; "WriteFile error 2"

    Please Register or Log in to view images



    Thank you for any help with this.

    Please Register or Log in to view images

  2. Jacob

    Jacob Well-Known Member

    Joined:
    Mar 2, 2009
    Messages:
    4,943
    Likes Received:
    122
    Did you just update iTunes?
  3. smsmasters

    smsmasters New Member

    Joined:
    Jun 2, 2009
    Messages:
    4
    Likes Received:
    0
    I'm still using version 8.1.1.10 of iTunes.
  4. Jacob

    Jacob Well-Known Member

    Joined:
    Mar 2, 2009
    Messages:
    4,943
    Likes Received:
    122
    Okay, try to restore then jailbreak.
  5. smsmasters

    smsmasters New Member

    Joined:
    Jun 2, 2009
    Messages:
    4
    Likes Received:
    0
    Yes, I have already restored my iPod touch several times already before running redsn0w and it always gives me that error and does not continue

    Please Register or Log in to view images



    Any ideas please?
    ------------------double post merged------------------
    Well, I ran redsn0w on my Windows 7 32bit laptop and it works fine

    Please Register or Log in to view images



    Not sure why redsn0w doesn't work on my vista x64 PC though. :/
  6. Jacob

    Jacob Well-Known Member

    Joined:
    Mar 2, 2009
    Messages:
    4,943
    Likes Received:
    122
    I am sorry to say that I have no idea why it does that to you. You can try another computer or maybe try to run command prompt as administrator (right click and click run as administrator). That is all I can think of, sorry.
  7. Ryuzaki

    Ryuzaki Active Member

    Joined:
    Feb 4, 2009
    Messages:
    2,316
    Likes Received:
    1
    Device:
    iPhone 5 (Black)
    You tried unplugging and re plugging?
  8. dibas

    dibas New Member

    Joined:
    Dec 16, 2008
    Messages:
    7
    Likes Received:
    0
    Device:
    2G iPod touch
    ive got the same error with vista 32
  9. Jacob

    Jacob Well-Known Member

    Joined:
    Mar 2, 2009
    Messages:
    4,943
    Likes Received:
    122
    Did you try to run it as administrator?
  10. dibas

    dibas New Member

    Joined:
    Dec 16, 2008
    Messages:
    7
    Likes Received:
    0
    Device:
    2G iPod touch
    ive got uac disable and admin

    Please Register or Log in to view images

Share This Page