iOS 4.0 Unable to jailbreak after upgrading to 4.0.1

Discussion in 'iOS Jailbreak & Cydia' started by helehole, Aug 8, 2010.

  1. helehole

    helehole Member

    Joined:
    Jul 11, 2008
    Messages:
    294
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
    Hi there, Ive been searcheing for a solution in hours but, I havent seem to be able to solve my problem...
    my problem is that when I try to jailbreak using jailbreakme.com it crashes... =( I've tryed to send the pdf to Ibooks without any luck due to the fact that I use win XP ONLY (which makes iTunes crash every time I drag the file to iBooks) =(
    what can I do?

    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images

  2. iBxMunCHiN

    iBxMunCHiN New Member

    Joined:
    Aug 3, 2010
    Messages:
    61
    Likes Received:
    0
    Device:
    iPad 2 (Black)
    ...

    downgrade back to 4.0. Or to 4.1 beta 1 or 2 because you are useing beta 3. which patch the pdf.
  3. freemini

    freemini Active Member

    Joined:
    Sep 11, 2008
    Messages:
    1,656
    Likes Received:
    2
    Device:
    iPhone 5 (Black)
    That's not true, 4.0.1 is vulnerable to the PDF exploit. I jailbroke my iPhone 4 on 4.0.1.. Try using alternate JB me. Also clear your cache and cookies.
  4. MrDodi

    MrDodi Active Member

    Joined:
    Feb 2, 2009
    Messages:
    1,519
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    Try to clear cache and cookies.
    The Jailbreakme.com exploit works on EVERY device what is out now with FW from 3.1.2 to 4.0.1 .
    Maybe you try to do a fresh DFU restore of 4.01 on your device and try the JB again.
  5. helehole

    helehole Member

    Joined:
    Jul 11, 2008
    Messages:
    294
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
    I dont think that Im using a beta due to the fact that I have no Dev contract with apple and I updated with iTunes...
    ------------------double post merged------------------
    thanks for the tip =D Im gonna try it out as soon as I get home from my friends place hehe =D
  6. SirDanyul

    SirDanyul New Member

    Joined:
    Jul 19, 2010
    Messages:
    5
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    I had the same problem. A simple restore (still on 4.0.1) worked.
  7. helehole

    helehole Member

    Joined:
    Jul 11, 2008
    Messages:
    294
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
    Nice =D thanks for the help =D
    ------------------double post merged------------------
    Worked, Thanks for the help guys =D

Share This Page