Unable to Connect to Wifi

Discussion in 'iPod touch Firmware 3.0' started by murphmanny, Jun 17, 2009.

  1. murphmanny

    murphmanny Banned

    Joined:
    Sep 19, 2007
    Messages:
    5,250
    Likes Received:
    3
    Ever since upgrading to 3.0 today, my wifi hasn't been working.

    I enter my WEP password in correctly, and eventually I get an error saying:

    Unable to connect to network.


    I tried resetting settings, networks, and rebooting several times.

    Is there something I'm missing? Maybe I should try a restore perhaps. I'm trying to save that for last as I just synced everything to my iPod.

    Thanx guys.

    EDIT: it worked fine on 2.x.
  2. mieraisamazing

    mieraisamazing Banned

    Joined:
    Dec 24, 2008
    Messages:
    1,486
    Likes Received:
    0
    same problem.
    it wont let me connect to my home that worked perfectly fine on 2.2.1.

    i officially hate 3.0
  3. murphmanny

    murphmanny Banned

    Joined:
    Sep 19, 2007
    Messages:
    5,250
    Likes Received:
    3
    Ya same here. It worked fine on 2.x but now it's just won't work.
  4. Bubalooshi

    Bubalooshi Active Member

    Joined:
    May 22, 2008
    Messages:
    2,432
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    I've also been having some Networking issues with 3.0....

    The signal seems MUCH weaker now with 3.0 loaded.
    It was fine with 2.2.1.
  5. Cl8rs

    Cl8rs Active Member

    Joined:
    Apr 20, 2009
    Messages:
    1,760
    Likes Received:
    1
    Device:
    2G iPod touch
    same. but now my WifiTrak app wont even search.
  6. mieraisamazing

    mieraisamazing Banned

    Joined:
    Dec 24, 2008
    Messages:
    1,486
    Likes Received:
    0
    3.0, in my opinon, was a definite fail on apples part.
    people are complaining about so many bugs.
    and i know this is true for all firmwares but they should have gotten their act together.
    some people really rely on wifi.

    i guess im going back to 2.2.1.
    hopefully my 10 dollars wont go to waste.
  7. murphmanny

    murphmanny Banned

    Joined:
    Sep 19, 2007
    Messages:
    5,250
    Likes Received:
    3
    As of now, I'm thinking that I should go back to 2.x.

    Hopefully Apple fixes this soon, or I'll be pretty mad.
  8. mieraisamazing

    mieraisamazing Banned

    Joined:
    Dec 24, 2008
    Messages:
    1,486
    Likes Received:
    0
    definitely.

    Please Register or Log in to view images

  9. nunchuck

    nunchuck New Member

    Joined:
    May 10, 2008
    Messages:
    132
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    this is also happening to me but my problem started a few days ago on 2.2.1 it just wouldn't connect it would search but it wouldn't connect. i thought restore updating it to 3.0 would fix it now it just says no wifi. can someone help me!!
  10. murphmanny

    murphmanny Banned

    Joined:
    Sep 19, 2007
    Messages:
    5,250
    Likes Received:
    3
    I've also tried to reset the router, the computers and settings on the computers.

    Still not working.

Share This Page