Unable to connect to redsn0w's server (jailbreak problem)

Discussion in 'iPod touch' started by NBT, Apr 24, 2010.

  1. NBT

    NBT New Member

    Joined:
    Sep 25, 2008
    Messages:
    5
    Likes Received:
    0
    Whenever I try to jailbreak (tried both 2.2.1 and 3.X.X) using redsn0w it tries to connect but fails, right after that the program shuts down without any notice. I was trying to use quickfreedom as well but it didnt find my ipod at all, even in DFU mode.

    Since my biggest chance of getting this thing worked out is to use redsn0w, how do it fix this problem of not being able to connecnt? Im currently running on a 2.2.1 iTouch.

    More info:
    Using iTunes 9.1.0.79
    QuickFreedom did work for me months ago.
    Never used redsn0w before so i dont know if it would work in the past.
    Unnecessary info:
    Got into this situation when i accidentally updated the iPod instead of iTunes, i pulled out the wire when i realized that my computer was going to update the iPod instead of iTunes.

    Thanks in advance!
  2. Theodosius

    Theodosius Active Member

    Joined:
    Jun 9, 2009
    Messages:
    3,071
    Likes Received:
    6
    Device:
    iPad 3
    What generation iPod do you have?
  3. NBT

    NBT New Member

    Joined:
    Sep 25, 2008
    Messages:
    5
    Likes Received:
    0
    I am using iPod touch 2nd gen MB model.
    ------------------double post merged------------------
    I GOT IT WORKING USING THE LATEST QUICKFREEDOM VERSION! Thanks though for helping out !

Share This Page