[un-tethered]screen is black[help]

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by Sup3rsonic, Mar 13, 2009.

  1. Sup3rsonic

    Sup3rsonic New Member

    Feb 14, 2009
    Likes Received:
    iPhone 4 (Black)
    Right so i done the un-tethered jailbreak fine. i then go to cydia then install aptbackup to install all my cydia apps. i downloaded it, then clicked 'restore' on the app and it said it could take several minutes. i then go to the toilet and when i come back the screen is black. i press the centre button, nothing happens. i press the power button, nothing happens. i plug it into my computer and go to itunes, its syncing but the screen is plain black? surely it cant be a broken screen as i have not smashed it or ANYTHING!

    help, please!

    Please Register or Log in to view images


    Please Register or Log in to view images

    ------------------double post merged------------------
    i fixed it, i dot know WHAT happened??

    but i searched the net and got this:

    "Yes, you can get out of DFU.

    I'm really taking about DFU and not recovery mode.
    (I've only tested on an iPhone and not a touch)

    When in DFU, hold down the home button and the power button for about 10 seconds. If your phone is connected to your computer you'll hear a beep as when a USB device is disconnected.
    Next just press the power button and your phone will startup at usual.

    If you've just accidentally dropped into DFU and done nothing more, then the above will get you out.

    If you're in DFU and mid-way through a failed restore, then you will need a complete iTunes restore to get you out. "

    worked like a charm, sorry folks.

Share This Page