Ultrasn0w updated for 4.0

Discussion in 'Latest Tech News and Rumors' started by bobby681, Jun 16, 2010.

  1. bobby681

    bobby681 Active Member

    Joined:
    Jun 24, 2008
    Messages:
    2,588
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    This is not for the 05.12 baseband

    Ultrasn0w has been updated to unlock the 04.26.08 baseband on 4.0.

    Please Register or Log in to view images

  2. Conya

    Conya Member

    Joined:
    Nov 1, 2007
    Messages:
    580
    Likes Received:
    3
    Device:
    iPhone 5 (Black)
    i'm on 05.13.04, guessing this means i can't use it?
  3. awal

    awal Well-Known Member

    Joined:
    Jan 2, 2008
    Messages:
    4,764
    Likes Received:
    31
    Device:
    iPhone 4S (White)
    No. As it says in the tweet, it's only for 04.26.08.
  4. ThatGEEKFreak

    ThatGEEKFreak Active Member

    Joined:
    Dec 20, 2007
    Messages:
    1,324
    Likes Received:
    10
    Device:
    iPad 3
    How many people still have that lol?
  5. bobby681

    bobby681 Active Member

    Joined:
    Jun 24, 2008
    Messages:
    2,588
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Smart people that don't ruin their chances of an unlock by upgrading to stock firmware

    Please Register or Log in to view images

Share This Page