*********ula "official " importing fix

Discussion in 'iOS Jailbreak & Cydia' started by mangolad, Mar 26, 2008.

  1. mangolad

    mangolad New Member

    Nov 29, 2007
    Likes Received:
    Note from the developer

    Hello all, thank you for using this program. I have been away and regret to find that some users have had difficulty importing .******* files into the program. I hope that many people have had success using it without issue. I am currently rewriting/updating the program with the toolchain, so it should be faster and more robust quite soon.

    How to import any .******* file on your device into *******ula:

    The '*******ula' folder found in /var/mobile or /var/root/ is where the .******* files are imported (ideally) to be used by the program. The folder and its contents act as a DB for the program, so changing its contents should be done with care:

    To import any .******* file into the program follow these steps:

    • Close *******ula
    • Find the .******* file you just downloaded on your device - using mobile finder or mobile terminal etc. Depending on the website it was downloaded from the extension could be different from .******* or nonexistent.
    • Rename the file *******.xxxx_new where xxxx is any 4 digit number. For example: *******.5742_new
    • Move that file to the *******ula folder.
    • Restart *******ula

    Note: Any ******* that is done downloading from peers will be automatically moved to the /var/mobile(or root)/Media/Downloads folder when it is selected in the list; so that it can be played/viewed by another program (e.g. the amazing AVPlayer.app). If your finished file does not appear there, You can get it from the '*******ula' folder and move it to a folder of your choosing yourself. A file that is moved prematurely (before it is done) most likely won't play or even start.

  2. ccmn

    ccmn Member

    Sep 15, 2007
    Likes Received:
    5G iPod touch
    Thanks that worked. Look forward to an update.
  3. Princedelreggeaton

    Princedelreggeaton New Member

    Jul 12, 2008
    Likes Received:
    Wait I have an 8gb jailbroken Ipod touch with other sources added like to download music into send file, etc. But then I have read that u can download movie *******s an watch them on ur iPod touch. So I downloaded *******ula and have tried to import them but it won't show up on *******ula and sometimes it just pops out from *******ula back to my home screen..... I know that u have to go to var/root then copy and paste it on media/downloads then head out to import them on *******ula but it just keeps poping back out to my home screen then on my mobile finder there are other folders added to my VAR/Root with a folder : transmission, then files on my *******ula folder saying numbers like : 73257.- new. If u have any idea on what I'm doing wrong please tell me!!!!!!!!
  4. Lazarus65

    Lazarus65 New Member

    Mar 19, 2008
    Likes Received:
    downloading the SUID/Lib fix. It should help.

Share This Page