Ubuntu Love/Hates Me...

Discussion in 'Linux' started by crazytrain320, Oct 11, 2010.

  1. crazytrain320

    crazytrain320 Active Member

    Joined:
    May 9, 2010
    Messages:
    1,084
    Likes Received:
    1
    Device:
    4G iPod touch
    It was working fine, but then i upgraded to 10.10 from 10.04 and it boots to the command line and it wont boot normally. HELP ME?
  2. JacobVengeance

    JacobVengeance Well-Known Member

    Joined:
    Apr 12, 2010
    Messages:
    3,697
    Likes Received:
    96
    Device:
    iPhone 4S (Black)
    Does it say kernel panic or anything?
    If not then try hitting ALT+ a number. I forget what number it was though.
  3. crazytrain320

    crazytrain320 Active Member

    Joined:
    May 9, 2010
    Messages:
    1,084
    Likes Received:
    1
    Device:
    4G iPod touch
    no but when i press alt+F8 (which is to boot from the prompt) it says Starting User mode networking switch uml_switch.

    Then it doesnt go father
  4. GazaIan

    GazaIan Well-Known Member

    Joined:
    May 19, 2010
    Messages:
    5,975
    Likes Received:
    431
    Device:
    Nexus 4
    Try reinstalling Ubuntu again from a CD or Flash Drive.
  5. crazytrain320

    crazytrain320 Active Member

    Joined:
    May 9, 2010
    Messages:
    1,084
    Likes Received:
    1
    Device:
    4G iPod touch
    nah, it boots into failsaife mode and i dont wanna lose my data, it took me literally months to compile greenpois0n
    ------------------double post merged------------------
    no inciteful comments?

Share This Page