Ubuntu Help

Discussion in 'Linux' started by Ryan, Oct 8, 2008.

  1. Ryan

    Ryan Well-Known Member

    Joined:
    Jan 19, 2008
    Messages:
    4,129
    Likes Received:
    28
    Device:
    Nexus 4
    I tried to install g++-4.2 (debian package), but it says “Dependency not satisfiable: libstdc++6-4.2-dev” and when I try to install libstdc++6-4.2-dev it says “Dependency not satisfiable: g++-4.2”. I didn’t understand this, g++-4.2 and libstdc++6-4.2-dev both showing dependency not satisfiable for each others.

    Help please?
  2. ilena

    ilena New Member

    Joined:
    Aug 27, 2008
    Messages:
    57
    Likes Received:
    0
    Device:
    iPod touch
    You need to install both, just use a package manager such as Synaptic Package Manager or Adept Manager (Kubuntu).
    Those will also install the packages it depends on.
  3. Ryan

    Ryan Well-Known Member

    Joined:
    Jan 19, 2008
    Messages:
    4,129
    Likes Received:
    28
    Device:
    Nexus 4
    got no internet connection so i do it manualy using deb files.

    Its ok, used the terminal and got from the boot disk.

Share This Page