Two Simple Problems (I Hope)

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by dodgy, Aug 9, 2008.

  1. dodgy

    dodgy Member

    Joined:
    Jul 14, 2008
    Messages:
    739
    Likes Received:
    6
    Device:
    iPhone 6 Plus
    I installed Installer 4 just yesterday and i keep getting this error

    Please Register or Log in to view images



    How do I 'install it correctly'. and can you give a step to step please. thanks.

    Also, i keep getting this error when i try to go into applications using WinSCP.

    Please Register or Log in to view images



    How do I stop getting this error?

    Thanks a lot for the help!!!
  2. andy9590

    andy9590 New Member

    Joined:
    Feb 6, 2008
    Messages:
    30
    Likes Received:
    0
    Dude I am pretty sure there is a fix for the first once as I had the same problem. You have to enter a few chmod codes in the terminal. Try searching the earliar thread about installer beta.

    The second issue is something I can help you with as it is related to the cache. You gotta clear the cache by 1. Selecting and highlighting all the folders in the root directory, 2. going into Command- and then click on clear cache. That should do the trick.

    EDIT: Got the solution for the first one: Just run these 2 commands in Putty or a Console/Terminal to set the proper permissions for installer:

    chmod -R 777 “/Applications/Installer.app”

    chmod a+srx “/Applications/Installer.app/Installer
  3. dodgy

    dodgy Member

    Joined:
    Jul 14, 2008
    Messages:
    739
    Likes Received:
    6
    Device:
    iPhone 6 Plus
    nice one man, worked perfectly. thanks!

Share This Page