Two new errors.

Discussion in 'Pwnage and Winpwn Discussions' started by Mekhami, May 6, 2008.

  1. Mekhami

    Mekhami New Member

    Joined:
    Feb 5, 2008
    Messages:
    281
    Likes Received:
    9
    Device:
    iPhone 3G (Black)
    Firstly, error -6 after restore. Not new, but I haven't read a working solution for it.
    Secondly, iTunes could not find the pairing record. Again, not new, but no working solution for it.

    This only happened after pwn'ing today.
    So, any thoughts?
  2. andybno1

    andybno1 Banned

    Joined:
    Oct 13, 2007
    Messages:
    735
    Likes Received:
    2
    to fix error 6 I found this method worked with the first beta...... load up ziphone or iLiberty and get either of them to boot the ipod into normal mode and you should be set
  3. aztec

    aztec New Member

    Joined:
    Jan 3, 2008
    Messages:
    94
    Likes Received:
    5
    That is not a new error, its an old error, Your boot image file size is to big.
  4. epqr

    epqr Member

    Joined:
    Nov 9, 2007
    Messages:
    673
    Likes Received:
    1
    Device:
    iPod touch
    yeah boot logo is too big. it has to be under 100 kb's and under more than 480x320

    Please Register or Log in to view images

  5. xxstevonzyxx

    xxstevonzyxx New Member

    Joined:
    Jan 31, 2008
    Messages:
    64
    Likes Received:
    1
    common error:

    1. if you install the installer payload and when you restore, your iPod will freeze. pretty much just make the ipsw without installer in it and use ziphone to get installer

    2. some payloads are missing in some apps like mxtube for me.

    might as well just wait for final release
  6. Mekhami

    Mekhami New Member

    Joined:
    Feb 5, 2008
    Messages:
    281
    Likes Received:
    9
    Device:
    iPhone 3G (Black)
    I'll try your idea stevonzy with the installer thing.

    But for the two of you talking about boot logos, I used default boot logos.

Share This Page