trying to restore to 1.1.5, i know right?

Discussion in 'iPod touch' started by killerjak7, Apr 9, 2010.

  1. killerjak7

    killerjak7 New Member

    Joined:
    Jan 30, 2008
    Messages:
    366
    Likes Received:
    2
    Device:
    iPhone 4 (White)
    ok, i am currently trying to restore my 1g ipod touch to 1.1.5, it keeps on giving me an error 40, im trying to do this to show my friends what it was like in the olden days

    its on 3.1.2 right now
  2. dunuck

    dunuck Active Member

    Joined:
    Jul 20, 2009
    Messages:
    3,070
    Likes Received:
    1
    Device:
    2G iPod touch
    You have to be on itunes 6.x.x 0r 7.0
    and you have to enter dfu mode also
  3. J-Phone

    J-Phone Active Member

    Joined:
    Dec 1, 2009
    Messages:
    4,868
    Likes Received:
    10
    Device:
    iPhone 4 (Black)
    and you need the 1.1.5 ipsw file
  4. kingcoolryan

    kingcoolryan Member

    Joined:
    Oct 13, 2009
    Messages:
    627
    Likes Received:
    0
    Device:
    iPad w/ 3G
    Why would u want to?
  5. J-Phone

    J-Phone Active Member

    Joined:
    Dec 1, 2009
    Messages:
    4,868
    Likes Received:
    10
    Device:
    iPhone 4 (Black)
    kingcoolryan read this
  6. killerjak7

    killerjak7 New Member

    Joined:
    Jan 30, 2008
    Messages:
    366
    Likes Received:
    2
    Device:
    iPhone 4 (White)
    to show everyone my awesome ipod
  7. J-Phone

    J-Phone Active Member

    Joined:
    Dec 1, 2009
    Messages:
    4,868
    Likes Received:
    10
    Device:
    iPhone 4 (Black)
    kingcoolryan read this
  8. kingcoolryan

    kingcoolryan Member

    Joined:
    Oct 13, 2009
    Messages:
    627
    Likes Received:
    0
    Device:
    iPad w/ 3G
    What the days of less applications and easyer time?..... Fair enough
  9. dunuck

    dunuck Active Member

    Joined:
    Jul 20, 2009
    Messages:
    3,070
    Likes Received:
    1
    Device:
    2G iPod touch
    @ killerjak7
    make sure to downgrade itunes back to 6.x 0r 7.x i dont remember what itunes was used back in the 1.x.x days

    can somebody from the 1.x.x days confirm?
  10. LssThanThree

    LssThanThree Active Member

    Joined:
    Jan 21, 2009
    Messages:
    1,943
    Likes Received:
    3
    Device:
    iPhone 5 (Black)
    I don't think you can downgrade as Apple stopped signing firmware lower than 3.1.3, which is causing you to get that error.

Share This Page