Trying to jailbreak my ipod(help)

Discussion in 'iOS Jailbreak & Cydia' started by Hinter0302, Feb 2, 2009.

  1. Hinter0302

    Hinter0302 New Member

    Joined:
    Feb 2, 2009
    Messages:
    4
    Likes Received:
    0
    i have the ipod touch version 2.1 1st generation and i have tried jailbreaking my ipod touch with quickpwn and my laptop says that i dont have .netframework 2.05 and i cant find it on google.so is there anything else i can use to jailbreak?
    please help
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
  3. Hinter0302

    Hinter0302 New Member

    Joined:
    Feb 2, 2009
    Messages:
    4
    Likes Received:
    0
    that worked thank you
    but
    now quickpwn is asking me to find the firmware bundle on my ipod and i cannot find this.
    help again
    when i click the ipod,there are no files in it
    ------------------double post merged------------------
    ?????

Share This Page