Trying to jailbreak 1.1.2

Discussion in 'iPod touch' started by disco_pimp88, Feb 10, 2008.

  1. disco_pimp88

    disco_pimp88 New Member

    Joined:
    Dec 9, 2007
    Messages:
    313
    Likes Received:
    0
    I downgraded to 1.1.1 jailbroke it, downgraded oktoprep and upgraded. i then tried to jailbreak 1.1.2 and then it said u need oktoprep and crashed. I have itunes 7.6 and i don't know if thats the problem. please help. anyone who got thei 1.1.2 jailbreak to work lately please tell me whAT U DID. thanks
  2. Axis

    Axis Super Moderator Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    6,288
    Likes Received:
    133
    Device:
    iPhone 4S (White)
    iTunes 7.6 breaks the Oktoprep hack. I don't know how to fix it.

    I just didn't upgrade iTunes, but upgraded on a different computer to access some new features.

Share This Page