Trying to download scrabbler manually

Discussion in 'iOS Jailbreak & Cydia' started by Renz1088, Feb 27, 2008.

  1. Renz1088

    Renz1088 New Member

    Joined:
    Jan 4, 2008
    Messages:
    8
    Likes Received:
    0
    Hey. I downloaded scrabbler onto my computer and i'm trying to add it manually onto the application folder through cuteFTP. For some reason everytime I attempt to upload it into the application folder I get the following message: [2/27/2008 9:37:49 PM] Child transfer failed.

    Under details it says the following: [2/27/2008 9:36:19 PM] Transferring directory "/Applications/Scrabble.app"...
    STATUS:> [2/27/2008 9:36:19 PM] Getting file information from latest listing ("/Applications/Scrabble.app").
    STATUS:> [2/27/2008 9:36:19 PM] Changing directory to '/Applications/Scrabble.app'...
    STATUS:> [2/27/2008 9:36:20 PM] The requested file does not exist.
    STATUS:> [2/27/2008 9:36:20 PM] Making new directory '/Applications/Scrabble.app'...
    STATUS:> [2/27/2008 9:36:20 PM] Getting listing for directory '/Applications/Scrabble.app'...
    ERROR:> [2/27/2008 9:37:49 PM] Child transfer failed.

    Unfortunately this seems to be the case with most things that im trying to add to the applications folder. Am I supposed to change the permission on the appliations folder itself to 755 as opposed to changing the folders of the individual applications alone. It wouldnt let me change the applications permission when I tried to anyway. Well i'd appreciate any help you guys could give me as i'd like to get this solved. Thanks in advance
  2. superrama

    superrama New Member

    Joined:
    Feb 19, 2008
    Messages:
    159
    Likes Received:
    9
    make sure u have ur autolock set to never

    after goggleing children transfer failed


    ROBLEM


    When attempting a transfer, the following error is encountered:

    ERROR:> Child transfer failed.

    This error may also occur when navigating a remote FTP site and entering a folder that contains a Table of Contents (TOC) file (such as index.txt), in which case CuteFTP Home goes offline and becomes unresponsive. Under those circumstances, see KBase Article ID 10308.

    CAUSE


    CuteFTP 8 Home has a new feature named Turbo Mode which automatically uses compression and multi-part transfers for the fastest possible throughput.

    This error has been found to occur only in circumstances in which either the transfer or the remote folder contains one or more files named *index*, which may be mis-interpreted as being a Table of Contents (TOC) file. CuteFTP may improperly attempt to use Turbo mode when loading or transferring the apparent TOC file, causing the behavior described above.

    RESOLUTION


    The preferred solution is to update CuteFTP to version 8.0.5 or greater. You can download the most recent release version of CuteFTP from the Replacement Software Download Page.

    Alternatively, turn off Turbo Mode for connections to this remote server.

    Follow these steps to turn off Turbo Mode:

    1. On the Tools menu click Global Options and then click Transfer.
    2. Clear the Turbo Mode check box and then click OK.
    3. Restart CuteFTP and then retry the transfer. (Important: The change will not be effective until CuteFTP is restarted.)

    Note: If the solution provided above does not resolve this problem then it is possible that the transfer send and receive buffer size may be set too high. See the resolution provided in KB Article ID 10293 for further instructions.

Share This Page