Trying to decide whether to upgrade to 2.x...

Discussion in 'Jailbroken iPod touch Application Archive' started by jonathanjong, Sep 18, 2008.

  1. jonathanjong

    jonathanjong New Member

    Joined:
    Jan 6, 2008
    Messages:
    9
    Likes Received:
    0
    Is there an exhaustive (or nearly so) app list for Installer 4.0 or Cydia for iPod Touch 2.x anywhere? I'm still on 1.1.4, and I want to know if upgrading would really be "downgrading." I mean, I have weDict and Converter and PocketTouch and WifiToggle and I want to know if I have to give these apps up when I upgrade. So...is there a big list available? Thanks.
  2. cfol103

    cfol103 New Member

    Joined:
    Dec 22, 2007
    Messages:
    52
    Likes Received:
    0
    Device:
    iPod touch
    I would also love to know what are the main things I would be giving up on 1.1.x and gaining on 2.x, Im really having a lot of trouble deciding. Things that would help us if clarified would be this,
    Cydia is like another installer right?free and hackable right?
    do we get app store, and is it hackable?(because I know its not free)
    And we also get the new installer right, which is better in many ways?

    also would version 2 be better then versions like 2.0.2 or anything else?

    If these questions were cleared for us that would really help us out alot, thanks in advanced

    Please Register or Log in to view images

  3. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    1) Go to 2.1
    2) Install apps from App Store
    3) Install Winterboard from Cydia
    4) Delete Installer
    5) Celebrate.
  4. jonathanjong

    jonathanjong New Member

    Joined:
    Jan 6, 2008
    Messages:
    9
    Likes Received:
    0
    Seriously, though: What are we giving up? Will I still have an Instant Messaging client? Will I have a unit/currency converter? Will I have a dictionary? Will I have a Wifi toggler on my Home screen? Will I have Touchpad? Pockettouch? Lexitron? An eBook reader? A screenshot app? Poof? Will I have all this and more? Will the "more" be worth the $10 for 2.x? These are simple empirical questions, really (except maybe the last, value judgement). Answers, anyone? Thanks!
  5. iG0D

    iG0D New Member

    Joined:
    Aug 13, 2008
    Messages:
    2
    Likes Received:
    0
    Gitykins told ya to:
    1) Go to 2.1
    2) Install apps from App Store
    3) Install Winterboard from Cydia
    4) Delete Installer
    5) Celebrate.

    I recently updated from 1.1.4 and now I have 2.1... Im not very happy considering a lot of my favorite apps and usable. Basically the only good thing you can do is add AppStore Apps for FREE if you have the correct source. Other than that, I havent found any useful sources or Applications yet that were useful.

    Maybe you should wait for maybe a few months, keep 1.1.4 if you ask me.

    If there is good sources out there for 2.1 then please inform me so I can take back what I said.
  6. jonathanjong

    jonathanjong New Member

    Joined:
    Jan 6, 2008
    Messages:
    9
    Likes Received:
    0
    That's exactly my worry. I can't seem to find a list of applications on Installer 4 and Cydia, and I don't see lots of good free stuff in the App Store. So, I'm not even sure if an upgrade to 2.1 would really be a "downgrade" from the current set of apps I have. It sounds like that'll be the case. Any one disagree?
  7. Millhouse13

    Millhouse13 New Member

    Joined:
    Sep 2, 2008
    Messages:
    3
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    I really dont see what your point is. There is quite a number of apps already available for 2.0.x On cydia, and installer sucks anyway. The new version is sluggish, laggy, unstable, and the only thing it has enough of are carrier bundles.

    Of course there will be one app or the oher that wont be available for the new firmwares, but in my opinion the number already available makes an uograde to at least version 2.0 worthwhile. But upgrading to an already old version would be stupid, so while you're at it, upgrade to 2.1. If you really must have this or that app ported, learn to code and port it yourself." Can't be that hard" ;P

Share This Page