Trouble With WiFi

Discussion in 'iPod touch' started by matt85ca, Mar 1, 2008.

  1. matt85ca

    matt85ca New Member

    Joined:
    Jan 17, 2008
    Messages:
    3
    Likes Received:
    0
    ok i have a jailbreak 1.1.3 16GB iPod and the Wifi is no longer working. i've had it for a few months now and it has always worked fine, until today. i can see my network, put in the password and it looks like it is connected but i don't even see the bars in the upper corner. my g/f has a touch and she can connect fine and so can my Wii, so i know the trouble isn't the network/router config. the last major update i installed was the latest jijjy runtime update, can't remember the version number but i just installed it today. when i open the browser the pages won't load, and installer won't load the sources. i've gone into the settings and reset the network settings and still nothing. how can i fix this?

    Please Register or Log in to view images

  2. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    From ZiPhone.org

    This may relate to your iPod. Even if it says iPhone.
  3. matt85ca

    matt85ca New Member

    Joined:
    Jan 17, 2008
    Messages:
    3
    Likes Received:
    0
    so this means i will lose all my videos, music and apps off the ipod? because i was hopeing to keep them, but it's no big deal if i lose them i guess. i had a feeling i would have to re-jailbreak my pod again to fix this.
  4. wearmaize

    wearmaize Active Member

    Joined:
    Feb 13, 2008
    Messages:
    2,442
    Likes Received:
    13
    Device:
    iPhone 4S (Black)
    I had a similar problem. Apparently my touch had accepted the wwrong password.
  5. matt85ca

    matt85ca New Member

    Joined:
    Jan 17, 2008
    Messages:
    3
    Likes Received:
    0
    yeah i changed my password and put in the new one, and even got the router to make a password. still nothing. i guess i'll just start all over again.
  6. <drkill>

    <drkill> New Member

    Joined:
    Feb 27, 2008
    Messages:
    43
    Likes Received:
    0
    Hmm that is interesting
  7. aaquib

    aaquib Banned

    Joined:
    Nov 24, 2007
    Messages:
    175
    Likes Received:
    0
    Same thing happend to me. I don't even have a password on my network. It was working fine in the morning, but when I came home, I got no wifi bars. I could connect fine to the network but got no response. What you need to do is do a fresh restore, then jailbreak again. I don't know why it happend, but a restore did it for me.

Share This Page