Trouble With Web Clips

Discussion in 'iPod touch January App Pack (iPhone Apps)' started by GoSoxTM, Feb 15, 2008.

  1. GoSoxTM

    GoSoxTM New Member

    Joined:
    Jan 2, 2008
    Messages:
    42
    Likes Received:
    0
    So far, I've webclipped facebook onto my home screen via Web Clips. I'd also like to web clip meebo and flytunes, however if I try to it says, "Could not add this page to the Home screen because an error occurred."

    Can you only have one web clip? :/
  2. drakness

    drakness New Member

    Joined:
    Dec 30, 2007
    Messages:
    355
    Likes Received:
    1
    Device:
    iPhone 4S (White)
    you should be able to have more than one webclip.
    i have 3 right now... had a lot more but deleted those ones cuz i never used them.
  3. johnInSJ

    johnInSJ Member

    Joined:
    Dec 15, 2007
    Messages:
    551
    Likes Received:
    9
    Device:
    iPhone 4 (Black)
    Try moving some icons from the first page, so there is room on that page for new clips. I think the new clip always goes on that first page, so if its full it fails.

    Just a guess, I always have the bottom row empty... so making a new clip I always have room, and it always gets moved to the "web clip" page I made just for all my clips.
  4. GoSoxTM

    GoSoxTM New Member

    Joined:
    Jan 2, 2008
    Messages:
    42
    Likes Received:
    0
    I opened up a whole row on my home screen to no avail

    Please Register or Log in to view images



    By the way, I used iPTM's installer method which is the hour long download that does everything for you.

    EDIT:
    I also edited my springboard's permissions to 755 to make SummerBoard work...would that change anything?
  5. ZombieKiller

    ZombieKiller Banned

    Joined:
    Oct 21, 2007
    Messages:
    3,740
    Likes Received:
    30
    Device:
    iPhone 3G (White)
    did you mess with the Webclips folder?
  6. GoSoxTM

    GoSoxTM New Member

    Joined:
    Jan 2, 2008
    Messages:
    42
    Likes Received:
    0
    Not at all :/
  7. GoSoxTM

    GoSoxTM New Member

    Joined:
    Jan 2, 2008
    Messages:
    42
    Likes Received:
    0
    I still am getting the error...bump.
  8. mvhshacker

    mvhshacker New Member

    Joined:
    Mar 13, 2008
    Messages:
    6
    Likes Received:
    0
    did you mess with any of the icons like make the music and video icons an iPod icon because I had the same problem.
  9. Avatarv

    Avatarv Member

    Joined:
    Feb 21, 2008
    Messages:
    181
    Likes Received:
    4
    use the ziphone jb and try again is my advice, the other one is cracky
  10. wezuwiusz

    wezuwiusz New Member

    Joined:
    Mar 5, 2008
    Messages:
    1
    Likes Received:
    0
    check if you have proper permission on var/mobile/Library/WebClips , or maybe this folder missing at all... create it and give 777 to them.

Share This Page