Trouble with SSH-ing to Winterboard

Discussion in 'iOS Themes and Customization' started by torbenSD, Apr 6, 2009.

  1. torbenSD

    torbenSD New Member

    Joined:
    Mar 22, 2009
    Messages:
    6
    Likes Received:
    0
    Hey everyone, i just downloaded WinSCP to my computer and i've been trying to download themes of the internet and sshing them to my ipod but i'm having some trouble with that. I've also noticed that under "most" tutorials it says that the theme folder is under (/private/var/mobile/Library/SummerBoard/Themes) but for mine it's under (/private/var/stash/Themes.5V4GON). I do manage getting the themes to show up when i open the winterboard app, but when i apply them (check them) it just goes back to the default icons and everything. Please help.
    Thanks.
  2. Achy9

    Achy9 Member

    Joined:
    Feb 11, 2009
    Messages:
    700
    Likes Received:
    12
    Device:
    iPhone 5 (Black)
    /private/var/stash/Themes. is the right directory Make sure you're downloading Winterboard themes and not Summerboard.
  3. ace2790

    ace2790 New Member

    Joined:
    Mar 19, 2009
    Messages:
    103
    Likes Received:
    0
    Device:
    2G iPod touch
    You could also just download themes straight from Cydia, then use them through winterboard.
  4. torbenSD

    torbenSD New Member

    Joined:
    Mar 22, 2009
    Messages:
    6
    Likes Received:
    0
    Yeah i've been doing that until i saw this really sick LRG theme which im dying to have. The ones i get straight from cydia work fine.
  5. ace2790

    ace2790 New Member

    Joined:
    Mar 19, 2009
    Messages:
    103
    Likes Received:
    0
    Device:
    2G iPod touch
    Ahh, I see.

Share This Page