Trouble with blackra1n

Discussion in 'iPhone' started by deedlit_fr, Apr 30, 2010.

  1. deedlit_fr

    deedlit_fr New Member

    Joined:
    Apr 30, 2010
    Messages:
    3
    Likes Received:
    0
    First of all, hi everyone !

    I'd like some help, if possible of course.

    I had a new iPhone 3GS (16 Gb, new iBoot, 3.1.2 stock) in february (just as the damn 3.1.3 FW arrived, too late to save SHSH on Cydia), and managed to jailbreak it.

    So as I'm using a PC computer, with Windows 7 64 bits, I decided to use blackra1n to jailbreak it (from blackra1n.com).

    First of all, everything was cool : the jailbreak was done 1st time, I arrived on the iPhone OS, used blacksn0w to unlock (I must unlock it, not the official provider) ... everything was fine !

    Please Register or Log in to view images

    (I even tried to reboot, it requiered me to re-blackra1n, tethered

    Please Register or Log in to view images

    , but worked as well, 4 or 5 times to be sure).

    I managed to install, via Cydia, all the stuff I need ... installed Winterboard, etc.
    After that, it required a reboot, I did it, blackra1n as usual ... and BAM ... nothing happened !

    Please Register or Log in to view images

    Please Register or Log in to view images



    I must explain :
    - I click on 'Make it ra1n'
    - the Geohot image appeared on the iPhone screen, while 'running' was on the blackra1n application
    - blakra1n told me 'done, wait for reboot' ... my iPhone reboot ... and NOTHING, black screen ...
    - I waited, some mins, nothing
    - restart the iPhone : iTunes logo, nothing
    - blackra1n another time, the same

    And since february, my iPhone is stuck.
    I didn't restore it in 3.1.3 to be sure not to lose baseband.

    Can you help me ?

    Thanks a bunch, in advance !
  2. xXrkidXx

    xXrkidXx Well-Known Member

    Joined:
    Mar 27, 2009
    Messages:
    4,594
    Likes Received:
    129
    Device:
    iPhone 5 (Black)
    Get iREB on your comp and click recovery mode fixer. do everything it tells you to and then you should be alright. If that doesn't work get redsn0w .9.x and get a 3.1.2 IPSW for your 3G. DO NOT RESTORE THAT IPHONE. It will leave you without a jailbreak/unlock. Apple will force you onto 3.1.3 which isn't jailbreakable and it will give you the 5.12.01 Baseband which isn't unlockable.
  3. deedlit_fr

    deedlit_fr New Member

    Joined:
    Apr 30, 2010
    Messages:
    3
    Likes Received:
    0
    Thanks for the answer xXrkidXx !

    I downloaded iREB (mhhh iH8sn0w tells it's for iPhone 2G, 3G but not 3GS) ... but this tool need LibUSB ... and I have a Win 7 64bits, which is not supported on 64 bits ...

    Don't worry I will not restore, it is blocked since february, I'm patient

    Please Register or Log in to view images



    Do you have any other tool ?

    Thanks
  4. xXrkidXx

    xXrkidXx Well-Known Member

    Joined:
    Mar 27, 2009
    Messages:
    4,594
    Likes Received:
    129
    Device:
    iPhone 5 (Black)
    iRecovery.. But you would need a guide for that because I'm not sure how to make that work.. I'll do a little bit of searching for you.

    EDIT

    Oh.. Just realized it needs LiBUSB.... See if you can find a computer that uses 32 bit and install iREB on it. Or find an iRecovery Guide and use it..

    And damn, I admire your patience lol. I would have said screw it 30 minutes in and just restored...
  5. deedlit_fr

    deedlit_fr New Member

    Joined:
    Apr 30, 2010
    Messages:
    3
    Likes Received:
    0
    I have an old iPhone 2G, so I have at least one

    Please Register or Log in to view images



    I already tried iRecovery but the setenv etc. commands did nothing more.

    I was hoping someone, somewhere, know how to save it instead of recevering it ... and losing baseband etc !

    I tried redsn0w too :
    - just boot : nothing
    - jailbreak (install Cydia) : all the screens on the iPhone came 'Downloading jailbreak data' etc. and after that, when the program says 'now it's on your phone' ... I have on the bottom on the screen the wait ring, for at least 5 mins ... then reboot ... then itunes logo !!!

    Too bad, I will certainly have to wait more ... or you have ANOTHER idea

    Please Register or Log in to view images

    ?

Share This Page