trouble on the inside

Discussion in 'iPod touch' started by ecoli_23, Dec 22, 2009.

  1. ecoli_23

    ecoli_23 New Member

    Joined:
    Dec 22, 2009
    Messages:
    6
    Likes Received:
    0
    Device:
    3G iPod touch
    hey i go to do this install and i get an error that says "pre-dependency problem" "preference loader unpacked but never been configured"
    how can i fix this to install a deb file?
  2. Cl8rs

    Cl8rs Active Member

    Joined:
    Apr 20, 2009
    Messages:
    1,760
    Likes Received:
    1
    Device:
    2G iPod touch
    Cydia or Rock?
  3. 4NewHop3

    4NewHop3 Well-Known Member

    Joined:
    Sep 6, 2008
    Messages:
    5,444
    Likes Received:
    706
    Device:
    5G iPod touch
    I'm pretty sure it's Cydia because I've only got an error like that with Cydia.
  4. ecoli_23

    ecoli_23 New Member

    Joined:
    Dec 22, 2009
    Messages:
    6
    Likes Received:
    0
    Device:
    3G iPod touch
    yes its cydia
  5. Cl8rs

    Cl8rs Active Member

    Joined:
    Apr 20, 2009
    Messages:
    1,760
    Likes Received:
    1
    Device:
    2G iPod touch
    Try restoring and re-jailbreaking.
  6. ecoli_23

    ecoli_23 New Member

    Joined:
    Dec 22, 2009
    Messages:
    6
    Likes Received:
    0
    Device:
    3G iPod touch
    well i continue to add apps and music with no problem....but im getting that error if it says it cant allow the install cuz you need to configure the pref loader...how do i do that?
  7. 4NewHop3

    4NewHop3 Well-Known Member

    Joined:
    Sep 6, 2008
    Messages:
    5,444
    Likes Received:
    706
    Device:
    5G iPod touch
    Use Rock instead of Cydia. Cydia sucks (even though I've used it since 1.x.x).

Share This Page