iOS 4.1 Trouble loading 4.0 Backup to 4.1

Discussion in 'iOS Jailbreak & Cydia' started by Nickmadkiller, Oct 10, 2010.

  1. Nickmadkiller

    Nickmadkiller Well-Known Member

    Joined:
    May 16, 2010
    Messages:
    4,274
    Likes Received:
    84
    Device:
    iPhone 4 (White)
    For some reason this really irritates me.

    In the past back when I was on 3.1.3 jailbroken and I went to the 4.0 I wasn't able to get my backup and load it to my iPod.I get some kind of error and then it wants me to either go on with a new iPod or restore again.

    Now heres the thing.I went several months before I needed to restore again and I decided I'd try again with the same backup.Well it wasn't jailbroken before I restored so for some reason it worked and the backup backed up onto my iPod.

    So the question is is that do you need to be unjailbroken to be able to load a backup to your iPod.

    Cause right now I want my backup from 4.0 to 4.1 but that won't happen.

    Also I realize that installing jailbroken backups is a NO-NO but I could care less.I haven't experienced problems with jailbroken backups EVER.

    My specs are iPod Touch 2nd generation MC model 8GB.

    So if anybody can question this this would be very helpful.

    Thanks in advance

    Please Register or Log in to view images

    .

Share This Page