Trouble installing 5 dice and other games in 1.1.4

Discussion in 'iPod touch 1.1.4 Jailbreak' started by mrsgadget, Mar 20, 2008.

  1. mrsgadget

    mrsgadget New Member

    Joined:
    Jan 17, 2008
    Messages:
    31
    Likes Received:
    0
    I can't install 5 dice or sudoku, i get 'package download failed', does anyone else have this problem? I can install other things for instance I have just installed the crossowrd game.
    I have tried using the compatability patch and that didn't help either.
    Upgraded using ziphone and everything else working well.
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Maybe the repo is down! Try clearing your queue first!
  3. Neemz1844

    Neemz1844 New Member

    Joined:
    Jan 30, 2008
    Messages:
    49
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Yea I had the same problem when I wanted to download FiveDice. I think we might just have to wait a little bit... The repo could be down, but I don't think it has anything to do with clearing the quene this time, just a mess-up with the repo.

    Wait a little while and they will put the Repo back up with a better version of FiveDice possibly for 1.1.4.
  4. mrsgadget

    mrsgadget New Member

    Joined:
    Jan 17, 2008
    Messages:
    31
    Likes Received:
    0
    Thanks for that I will wait.

Share This Page