Trouble adding apps with ssh fw 2.0.2

Discussion in 'iPod touch' started by spartan118, Aug 31, 2008.

  1. spartan118

    spartan118 New Member

    Feb 11, 2008
    Likes Received:
    I just recently pwnd my touch from 1.1.3 to 2.0.2. everything went great but i am having trouble sshing apps into my touch. i backed up my touch before the pwning and am now wanting to put some of those apps back in e.g. isolitaire.

    i have tried putting the app in /Applications /var/root/stash/Applications.XXXX and /private/var/root/Applications.XXXX I have tried seting the folder permissions to 755,775,777 and respringing with no luck. The app does not appear on the springboard. I have also loaded BossPref Tools and disabled the apple killswitch and have tried a few other apps (agileforces, convertor etc) all will not appear on springboard.

    does anyone else have any ideas???? is sshing an app even possible in 2.0.2. I have downloaded the remote app from the app store and have installed several apps from cydia all ok.

    Please respond if you have any ideas! Thank you for reading my post.

Share This Page