iOS 3.1 Troble with jailbreaking

Discussion in 'iOS Jailbreak & Cydia' started by bjthecool, Sep 23, 2009.

  1. bjthecool

    bjthecool New Member

    Joined:
    Aug 9, 2009
    Messages:
    25
    Likes Received:
    0
    Device:
    2G iPod touch
    hey guys,
    i need help with jailbreaking an iPod touch 2g
    i have successfull jailbreoken 5 iPod touches, 2 running on 2.2.1 and 3 running on 3.0. I now have an ipod touch 2G that was jailbroken but cydia was not workinf so i did another break. After this, it went into recovery mode. So i downloaded the new 3.0.1 update and teyed again. It didnt work again. Isearched the web for a tut on how to do 3.0.1.
    I found one using Redsnow 0.8 (i was using 7.2) and it said to just uise the 3.0 firmware. so i tried ti again and the same thing happened. In a nutshell:
    1. I restore the iPod
    2. I jailbreak
    3. It says to connect to itunes
    4. it says it needs restoring
    So what is so differnt about this ipod and why isnt it working? anybody got any ideas?
  2. heroicbaby

    heroicbaby New Member

    Joined:
    Jan 2, 2009
    Messages:
    31
    Likes Received:
    0
    Device:
    2G iPod touch
    are you using firmware 3.0.1 for the ipod touch 2g? I think it's suppose to be the 3.0 firmware. the 3.0.1 firmware, which fixes the SMS bug, is meant for the iPhone. Make sure you're using 3.0 to restore iPod Touch.
  3. bjthecool

    bjthecool New Member

    Joined:
    Aug 9, 2009
    Messages:
    25
    Likes Received:
    0
    Device:
    2G iPod touch
    when i clicked restore, it automatically made me download the new firmware. but, maybe, when i downloaded the 3.0 firmware, it was ment for iphone and when i installed on the ipod touch, it stuffed it up because its not ment for it.
    but when i do the jailbreak im using 3.0, it auto updated to 3.1. so i still dont know why it keeps having to restore.
  4. azirox7@gmail.com

    azirox7@gmail.com New Member

    Joined:
    Jun 17, 2009
    Messages:
    11
    Likes Received:
    0
    Device:
    2G iPod touch
    Yeah... try clicking shift+restore and find your ispw files that should work. I used .72 and worked fine but check back with me to seeof all worked out. Good Luck

Share This Page