Touchmods Repo ruined my ipod!

Discussion in 'iPod touch' started by derdj, Jan 23, 2008.

  1. derdj

    derdj New Member

    Joined:
    Oct 19, 2007
    Messages:
    41
    Likes Received:
    0
    Device:
    iPhone 3G (White)
    When I installed the touchmods repo, something popped up on my screen saying the new hardware was installed and ready for use... well... then another popup came up saying this device isnt recognized. I unplugged it and plugged it back into my computer and still said it isnt recognized...

    So does anyone know where or how I can get the software back without restoring?

    Message said:

    No drivers are installed for this device.

    If you are having problems with this device, click Troubleshoot to start the troubleshooter.
  2. ZombieKiller

    ZombieKiller Banned

    Joined:
    Oct 21, 2007
    Messages:
    3,740
    Likes Received:
    30
    Device:
    iPhone 3G (White)
    Uh...

    This doesnt belong here...
  3. box21

    box21 New Member

    Joined:
    Jan 20, 2008
    Messages:
    14
    Likes Received:
    0
    Try in other PC or USB Port...
  4. derdj

    derdj New Member

    Joined:
    Oct 19, 2007
    Messages:
    41
    Likes Received:
    0
    Device:
    iPhone 3G (White)
    Okay, I figured out that It works in my stereo dock, so its just the drivers for my computer I need to recognize the ipod being plugged in. It says its an unknown device.

    And it was working right before I installed the repo.

Share This Page