Touch won't mount (PPC) and getting Darwin/BSD on iMac startup

Discussion in 'iPod touch' started by twedds2000, Oct 20, 2007.

  1. twedds2000

    twedds2000 New Member

    Joined:
    Oct 15, 2007
    Messages:
    2
    Likes Received:
    0
    Touch won't mount in iTunes (PPC) and getting Darwin/BSD on iMac startup

    Hi all.
    After succesfully jailbreaking my Touch it was fine on both my PPC iMac and intel MacBook. After syncing between both machines and adding new apps to the Touch everything was fine...until... my PPC iMac started giving me the Darwin/BSD console on startup. Looked around web and tried many different solutions for the Darwin trouble but none work, so i resorted to fresh install of OSX using archive option. PPC was then fine but Touch would not mount! Then started reinstaling internet and QT plugin on PPC. (Didn't notice Touch not mounting until after reinstalling plugins). I've tried narrowing it down to the culprit plugin (if thats the problem!) but have had no success. This is quit a complex problem and the two may not be related but if someone could shed some light on the situation that would be great.
    (I can give extra details on plugins and apps loaded on Touch if needed)

    Thanks
    Pete

Share This Page