Touch Mods Compatibility - 1g iPod Touch

Discussion in 'iTunes App Store Games & Apps' started by x6blues, Oct 24, 2008.

  1. x6blues

    x6blues New Member

    Joined:
    Dec 13, 2007
    Messages:
    2,879
    Likes Received:
    113
    I had bought a TouchMods mic awhile back for my 1g iPod touch, but many of the applications available via AppStore require an iPhone or Touch 2g.

    An example would be midomi which is incompatible, so is their anyway via SSH to manipulate the applications so that the TouchMods mic could be detected and usable?
    ^I'm guessing probably not

    Please Register or Log in to view images

  2. murphmanny

    murphmanny Banned

    Joined:
    Sep 19, 2007
    Messages:
    5,250
    Likes Received:
    3
    i would love it but sadly
    no

Share This Page