Touch icon Background is ugly

Discussion in 'iPod touch' started by XFreeRollerX, Jan 18, 2008.

  1. XFreeRollerX

    XFreeRollerX New Member

    Joined:
    Jan 16, 2008
    Messages:
    76
    Likes Received:
    1
    okay i know theres a way to change the black screen... Ive used something called SMB but its for iPhone and isnt making changes (unless im missing something)

    someone point me to the right one

    Please Register or Log in to view images

  2. FujitsuFreak

    FujitsuFreak New Member

    Joined:
    Dec 5, 2007
    Messages:
    93
    Likes Received:
    0
    Did you restart your ipod Touch after installing summerboard? It should work for the ipod touch too.
  3. XFreeRollerX

    XFreeRollerX New Member

    Joined:
    Jan 16, 2008
    Messages:
    76
    Likes Received:
    1
    yeah i did twice... um by restarting, its pressing the menu button so it does the reset thing right? or do i have to power off?
  4. XFreeRollerX

    XFreeRollerX New Member

    Joined:
    Jan 16, 2008
    Messages:
    76
    Likes Received:
    1
    im using the newer version on touch 1.1.2... matters?
  5. toehead

    toehead New Member

    Joined:
    Dec 27, 2007
    Messages:
    267
    Likes Received:
    0
    You need to power off... or install system info and hit the "respring" button.
  6. Lensflare

    Lensflare New Member

    Joined:
    Jan 7, 2008
    Messages:
    427
    Likes Received:
    4
    Device:
    iPhone 3GS (Black)
    Okay go to SMBPrefs (SMB or whatever it's titled) then go to "Theme Wallpaper" and turn it off. Then go to Photos, select a Photo, and set it as your background.

    If you are using a theme, turn "Theme Wallpaper" on, unless you do not like the Theme Wallpaper.

    Hope that helps!
  7. XFreeRollerX

    XFreeRollerX New Member

    Joined:
    Jan 16, 2008
    Messages:
    76
    Likes Received:
    1
    does nothing but take ipod back to lock screen? i powered it off too
    did it - but nothing changes
  8. Lensflare

    Lensflare New Member

    Joined:
    Jan 7, 2008
    Messages:
    427
    Likes Received:
    4
    Device:
    iPhone 3GS (Black)
    Hmmmm.....

    Try Reinstalling SMB. (Assuming you haven't already)
  9. XFreeRollerX

    XFreeRollerX New Member

    Joined:
    Jan 16, 2008
    Messages:
    76
    Likes Received:
    1
    hey guys i unplugged it and while restarting the ipod then somehow fixed it... problem may be assosiated with being plugged?
  10. Lensflare

    Lensflare New Member

    Joined:
    Jan 7, 2008
    Messages:
    427
    Likes Received:
    4
    Device:
    iPhone 3GS (Black)
    Could be. You could try plugging it in and checking.

Share This Page