Touch firmware problem??

Discussion in 'iPod touch' started by harryterry9119, Jan 5, 2008.

  1. harryterry9119

    harryterry9119 New Member

    Joined:
    Oct 21, 2007
    Messages:
    8
    Likes Received:
    0
    I just hacked my touch after messing it up since the hack first came out :/ anyways, i downgraded back to 1.1.1 and now whenever i try to download something from installer it says my ipod has to have firmware 1.1.1 or 1.1.2 even though it's 1.1.1
    any suggestions?? i cant get summerboard because of this...help please! thank you
  2. thesmidge

    thesmidge New Member

    Joined:
    Nov 22, 2007
    Messages:
    865
    Likes Received:
    31
    Device:
    3G iPod touch
    I say you restore, since you probably don't have many apps on there and much to lose... If you do, then backup your iPod and do a restore.
  3. harryterry9119

    harryterry9119 New Member

    Joined:
    Oct 21, 2007
    Messages:
    8
    Likes Received:
    0
    i've already put the iphone apps, which wasnt that bad, but i'll just save my n45ap.plist so that i can just add again

Share This Page