Touch 1st Gen 16Gb Strange sound problem (No Volume / Max Volume)

Discussion in 'iPod touch' started by haig79, Jun 4, 2009.

  1. haig79

    haig79 New Member

    Joined:
    Jun 3, 2009
    Messages:
    5
    Likes Received:
    0
    Apologies if its been addressed, but I believe i have a very strange sound issue that I haven't been able to resolve.

    I have a 1st Gen iPod Touch 16Gb, that when I got it was in Firmware 2.2.1. When I tried to play music, video, or youtube, there was absolutely no volume. I downgraded to 2.1 and voila I got sound. However I wasn't able to adjust the volume at all, even though the volume slider was available. Tinkering around in the settings / music did nothing.

    I downgraded again to 1.1.5, and again no volume. I upgraded to 2.1 and again I can hear the volume, but no ability to adjust the sound.


    I've installed/uninstalled multiple iTunes through this process, and even jailbroken this iPod, but still no ability to adjust the sound. It doesn't seem like a hardware issue, since I can hear the sound, just no ability to adjust.


    Can someone help???
  2. Tourniquet.

    Tourniquet. Member

    Joined:
    Jan 20, 2009
    Messages:
    631
    Likes Received:
    5
    Device:
    iPhone 4 (Black)
    well did you try other download links for the firmware, just try 2 different links, if that doesnt work. i think you have to go to the apple store :/
  3. haig79

    haig79 New Member

    Joined:
    Jun 3, 2009
    Messages:
    5
    Likes Received:
    0
    Yup, I've downloaded several firmwares already
  4. WunDaii

    WunDaii Banned

    Joined:
    Apr 3, 2009
    Messages:
    68
    Likes Received:
    0
    did you get new headphones and new download software
  5. Ryuzaki

    Ryuzaki Active Member

    Joined:
    Feb 4, 2009
    Messages:
    2,316
    Likes Received:
    1
    Device:
    iPhone 5 (Black)
    It might be a hardware thing.
    Take it to the apple store.
  6. haig79

    haig79 New Member

    Joined:
    Jun 3, 2009
    Messages:
    5
    Likes Received:
    0
    I downloaded several iTunes versions and installed/uninstalled them to try them out. (7.5, 8.1, 8.2) I didnt buy new headphones, just the ones I already had. Works fine on another iPod touch, so i know those are ok

    ------------------double post merged------------------
    I called 1-800-APL-CARE and they quoted 199CAD for a replacement. Its definitely out of its warranty period.

    Just to test it out again, I upgraded its firmware from 2.1 to 2.2.1 directly from iTunes. Sigh..no sound again...


  7. haig79

    haig79 New Member

    Joined:
    Jun 3, 2009
    Messages:
    5
    Likes Received:
    0
    I'm wondering if I should just sell it on eBay? Maybe someone with more knowledge can fix it.

    Any ideas how much a 1st Gen 16Gb goes for on ebay?
  8. buktop

    buktop New Member

    Joined:
    Jun 24, 2009
    Messages:
    2
    Likes Received:
    0
    Device:
    iPod touch
    I have some problem. With 3.0 i head a liltle noises but with 2.2.1 noting. I take it from hardware tests but the man say no any hardware problems.
    Can someone help us?

    Please Register or Log in to view images

  9. Juggernaut6980

    Juggernaut6980 New Member

    Joined:
    May 31, 2009
    Messages:
    5
    Likes Received:
    0
    Device:
    iPod touch
    Sorry for confusion. Plugging headphones in for the new 3.0 firmware changes it from no volume to having a volume slider. If you're not getting any sound from the iPod I would recommend taking it back to the shop where you bought it from so they can check it. Maybe the headphone jack is broken in which case definitely take it back to the shop. You get a 1 year apple warranty when you buy your ipod if you didnt know that

Share This Page