Total Commander Help

Discussion in 'iPod touch' started by windowsexpert08, Jan 22, 2008.

  1. windowsexpert08

    windowsexpert08 New Member

    Jan 12, 2008
    Likes Received:
    Hey guys i have tried many many many ways to be able to get ROMS for GBA ive tried cuteftp, winscp and now total commander. Cuteftp and winscp didnt even recognize my ipod so it didnt work. Total commander does but it wont let me drag and drop (paste) any files into my ipods files. Like i downloaded some roms and the gbs_bios but it wouldnt let me put them into the files. It says

    Error cannot write \\\ T-PoT\Applications\\gba_bios.bin!
                                        Please Remove the write Protection!

    then there are the buttons "skip" "Retry" "abort" "As Adminastrator" "All as Adminastrator"
    Like i said this is the only program which has even been able to show me the files of my ipod but it wont let me put files into it. Please help me out.

  2. rockstarrockstar

    rockstarrockstar New Member

    Jan 22, 2008
    Likes Received:
    To fix this, open the files that you want in the right side of the total commander window, then transfer them over to the left side via the transfer button or drag and drop. Simply dragging and dropping from a windows window to the total commander window such as dragging from explorer will result in the error that you're getting.

Share This Page